关于libncurses-dev的安装问题,请高手指点

重复贴和参考价值不大的帖子,版主维护
回复
shiftww
帖子: 2
注册时间: 2008-11-24 13:33
送出感谢: 0
接收感谢: 0

关于libncurses-dev的安装问题,请高手指点

#1

帖子 shiftww » 2009-02-17 21:54

最近在做实验过程中,在shell里用apt-get install libncurses-dev安装libncurses-dev时,出现了问题。
如下:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
注意,我选了 libncurses5-dev 而非 libncurses-dev
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libncurses5-dev: 依赖: libncurses5 (= 5.6+20070716-1ubuntu3) 但是 5.6+20071124-1ubuntu2 正要被安装
E: 无法安装的软件包

在看过新立德软件安装后发现,5.6+20071124-1ubuntu2这个版本的 libncurses5 已经安装了,我用的是ubuntu8.04(Hardy),麻烦高手给予指点啊!我该怎么办?
回复

回到 “归档贴”