当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu安装不了ssh的问题
帖子发表于 : 2009-02-18 15:56 
头像

注册: 2008-11-01 20:42
帖子: 43
地址: 安徽合肥
送出感谢: 0 次
接收感谢: 0 次
我安装ssh时候遇到了一个问题,我root登录后输入apt-get install ssh。然后出现“下列的软件包有不能满足的依赖关系:
ssh: 依赖: openssh-server 但是它将不会被安装“的错误信息。然后我继续输入apt-get install openssh-server,出现了”下列的软件包有不能满足的依赖关系:
openssh-server: 依赖: openssh-client (= 1:4.7p1-8ubuntu1.2) 但是 1:5.1p1-3ubuntu1 正要被安装“的信息。
我应该怎么办阿?在线等高手的解答!


_________________
我的bolg:http://hi.baidu.com/xxjyz欢迎访问,一起交流


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译