求助解决方法

重复贴和参考价值不大的帖子,版主维护
回复
hanqixuan
帖子: 4
注册时间: 2009-02-16 16:38
送出感谢: 0
接收感谢: 0

求助解决方法

#1

帖子 hanqixuan » 2009-02-18 16:53

iceweasel
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 544 个软件未被升级。
有 22 个软件包没有被完全安装或卸载。
需要下载 0B/1131kB 的软件包。
解压缩后会消耗掉 3994kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
iceweasel
不经验证就安装这些软件包么?[y/N] y
(正在读取数据库 ... 系统当前总共安装有 105017 个文件和目录。)
正在解压缩 iceweasel (从 .../iceweasel_3.0.6-1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/iceweasel_3.0.6-1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/bin/firefox”,它属于软件包 firefox-3.0
正在处理用于 man-db 的触发器...
在处理时有错误发生:
/var/cache/apt/archives/iceweasel_3.0.6-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
coolapple
帖子: 4
注册时间: 2008-01-21 17:14
送出感谢: 0
接收感谢: 0

Re: 求助解决方法

#2

帖子 coolapple » 2009-04-04 23:49

我也有同样的问题阿,求解
头像
princelai
帖子: 920
注册时间: 2007-01-06 21:00
送出感谢: 2 次
接收感谢: 0
联系:

Re: 求助解决方法

#3

帖子 princelai » 2009-04-04 23:57

有的时候是源的问题,我也有过,你试试自己dpkg -i,不行的话放着,过几天再升级就好了,升级前清除缓存
回复

回到 “归档贴”