当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 8.10 要装那个版本的wine啊?
帖子发表于 : 2009-02-20 10:51 

注册: 2009-02-18 9:01
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
下了好多个wine 都没有匹配上的 而且还要依赖非常多的包
怎么办啊? 我要先通过这个才能把学校的上网客户端装上
才能上网啊 不能上网什么也装不了 更新不了啊
高手帮帮忙啊!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 8.10 要装那个版本的wine啊?
帖子发表于 : 2009-02-20 16:04 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
没用的,上网客户端应该是不能wine的。客户端在wine里不能识别网卡,安装了wine也上不了。可以尝试kstart、mystar什么的来拨号。但不能确保成功。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 8.10 要装那个版本的wine啊?
帖子发表于 : 2009-02-20 16:41 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
流氓客户端大多都没有Linux版本的,楼主到网络板块里找贴子,看能否搞定。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 8.10 要装那个版本的wine啊?
帖子发表于 : 2009-02-20 17:19 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
我通过apt(新利得)装的wine,是1.0.1
你可以在另外一台电脑上apt或新利得装wine,然后到 /var/cache/apt/archives/,把wine的.deb包拿来装
拨号我没概念。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译