当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04 U盘安装问题
帖子发表于 : 2009-02-20 19:16 

注册: 2009-01-20 12:56
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
一直在用8.10,昨天突然脑子发热,想装个9.04看看。用unetbootin做了9.04-alpha4的安装盘,很顺利的启动到livecd,install到分区那里出问题了,我原本的硬盘分区是sda1(C:) sda2(thinkpad隐藏分区) sda3(扩展分区) sda5(D:) sda6(E:), 从sda6(E:)resize了7G空间出来装8.10,sda7(/) sda4(swap),现在要装9.04,就直接把sda7删掉,重新建一个sda7,文件系统用ext4,继续下一步,输入用户信息以后又跳回了分区这一步,重复了几次,包括把文件系统改成ext3,还是不行,总是在这里循环。忽然注意到分区的时候sda5和sda6的已用空间没有显示,到终端下ls /dev/sda5 /dev/sda6 提示not found,fdisk -l /dev/sda 又可以列出来,看来是gpart的问题,放弃了,重新启动到windows就睡觉了。

今天起来,想再装一把试试,先用windows的磁盘管理把那两个ubuntu的分区删掉,这一删坏了,明明删的是无法识别的分区,我的E盘居然也跟着被删掉了,赶紧上diskgen,扫描了一下把E盘弄了回来,还好没丢数据。用diskgen把ubuntu的两个分区干成空闲空间,U盘继续启动到livecd,install,分区这一步正确的显示出sda5 和 sda6 的大小和已用空间,看来有门,划出6G到sda7,1G到sda4 swap,下一步,。。。 继续失败,又跳回到分区,sda5和sda6的已用空间显示又没了,看日志发现了一大堆/dev/sdaxx not found的消息,再次放弃了。

看来这个9.04还真是问题不小,如果只是装上后缺驱动少软件问题还不大,现在是丫分区这块就没整明白,做双系统的时候还真有可能搞的最后一个系统都没。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04 U盘安装问题
帖子发表于 : 2009-02-20 22:12 

注册: 2007-04-14 18:50
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也遇到相同的情况 一直重复格式化


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04 U盘安装问题
帖子发表于 : 2009-02-20 23:02 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
想用Ext4,最好先用专门分区的LiveCD来搞定之,现在Gparted的新版LiveCD还没出来,我是用PartedMagic3.6的LiveCD先分区后再装904的,很正常,装上去也用得不错!启动快,运行程序也快。
如果想装904的再等一周吧,A5下周就可以出的了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译