QQ官方版无法安装,怎么解决?

重复贴和参考价值不大的帖子,版主维护
回复
头像
&Jeoy
帖子: 4
注册时间: 2009-02-21 9:07
送出感谢: 0
接收感谢: 0

QQ官方版无法安装,怎么解决?

#1

帖子 &Jeoy » 2009-02-21 9:19

我在不久前刚接触Uubuntu,我使用的是Ubuntu 8.10版本。
以前用windows时,都会装个QQ,所以,安装Ubuntu后就去腾讯下了个QQ for Linux的DEB包,
但是安装是出了问题:
提示的信息是:Error:Wrong architecture 'i386'

怎么解决这个问题?各位帮帮忙!
我是Linux新手,大家把解决方法写清楚些,谢谢!
我的处理器为酷睿T5800
上次由 &Jeoy 在 2009-02-21 10:03,总共编辑 2 次。
头像
sunningv
帖子: 1818
注册时间: 2006-12-17 13:34
来自: 武汉
送出感谢: 1 次
接收感谢: 0
联系:

Re: QQ官方版无法安装,怎么解决?

#2

帖子 sunningv » 2009-02-21 9:31

话说你得告诉大家你下载的是哪个啊 DEB的 RPM的 TAR的 还是龙芯的 另外你的系统是什么样子的?什么都没有别人怎么帮的上忙? :em03
人生长恨水长东;
远近高低各不同.
头像
cnkilior
论坛版主
帖子: 4981
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

Re: QQ官方版无法安装,怎么解决?

#3

帖子 cnkilior » 2009-02-21 9:44

下载的软甲包错了。
头像
&Jeoy
帖子: 4
注册时间: 2009-02-21 9:07
送出感谢: 0
接收感谢: 0

Re: QQ官方版无法安装,怎么解决?

#4

帖子 &Jeoy » 2009-02-21 9:45

我下的是DEB包
头像
sunningv
帖子: 1818
注册时间: 2006-12-17 13:34
来自: 武汉
送出感谢: 1 次
接收感谢: 0
联系:

Re: QQ官方版无法安装,怎么解决?

#5

帖子 sunningv » 2009-02-21 9:48

你的是64位的系统?
人生长恨水长东;
远近高低各不同.
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: QQ官方版无法安装,怎么解决?

#6

帖子 delectate » 2009-02-21 9:50

系统构架不支持此deb包

所以嘛,要不就安32的系统或者找办法把它安装到64的系统上
zhangali
帖子: 1
注册时间: 2008-11-06 11:10
送出感谢: 0
接收感谢: 0

Re: QQ官方版无法安装,怎么解决?

#7

帖子 zhangali » 2009-02-21 14:18

我也是这个错误,貌似要装兼容32位的东西。,顶起来。请求达人的半忙!
denguo
帖子: 1
注册时间: 2009-02-21 15:56
送出感谢: 0
接收感谢: 0

Re: QQ官方版无法安装,怎么解决?

#8

帖子 denguo » 2009-02-21 15:57

64位下安装办法
sudo dpkg -i --force-all linuxqq_v1.0.2-beta1_i386.deb
回复

回到 “归档贴”