当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 硬盘安装ubuntu出现的分区问题
帖子发表于 : 2009-02-21 14:47 

注册: 2008-06-21 1:28
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
硬盘安装ubuntu8.10,到分区的时候出现空白对话框。上网搜索了一些解决办法,但是我看不懂,好像:硬盘安装进行到分区步骤,对话框中出现空白时,按下ALT+F2进入shell(busybox内建的shell),回一下车到命令提示符。
我照他方法做了,但是出现附件中的情况,我就不知道怎么做了!!搞了很久了,大家帮我解决一下啊!!


空白对话框
图片

按了ALT+F2之后
图片


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 硬盘安装ubuntu出现的分区问题
帖子发表于 : 2009-02-21 16:23 

注册: 2008-06-21 1:28
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
有没有人能解决一下的!!!在线等解决方法啊,想在今天装好,明天就要去学校了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 硬盘安装ubuntu出现的分区问题
帖子发表于 : 2009-02-21 16:25 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
到安装和升级板块找贴子看,好几个专贴是讲这个问题的。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 硬盘安装ubuntu出现的分区问题
帖子发表于 : 2009-02-21 17:25 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
不要选择“试用ubuntu……”,直接选“安装ubuntu”试试。


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 硬盘安装ubuntu出现的分区问题
帖子发表于 : 2009-02-21 18:23 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
试试看在终端里面输入
sudo umount -a


_________________
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译