当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]还是声音的问题
帖子发表于 : 2009-02-23 13:08 
头像

注册: 2008-02-10 12:45
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
安装ubuntu之后,没有声音,这几乎成了理所当然的了,根据网上的方法,在/etc/modprobe.d/alsa-base加上options snd-hda-intel model=fujitsu解决问题。
当时是寒假在家,开外放没问题,到了学校后得用耳机了,可插上去没有反应,一个星期了,试了很多方法都没有解决。
包括插着耳机重装ubuntu,按照http://blog.chinaunix.net/u2/76848/showart_1360687.html介绍的重新编译alsa,问题没有解决,期间还出现了莫名奇妙的问题。到现在,不管有没有插耳机,不管是耳机还是外放,都没有声音了。
我的机子是联想天逸T41AT5250(这里我不懂前面那个model为什么=fujitsu?)
不管怎么样,用ubuntu整体感觉比盗版的xp要好,当然正版的vista实在是不想用了。
我希望ubuntu能做得再人性化一点,至少基本功能要有保障。
看能否将基本功能如显示,声音,网络等,包括键盘鼠标的控制都让管理内核的团队去管理,不要象这样,把重要的声音问题交给乱七八糟的什么alsa。

最后,是否有哪位大侠能解决我的问题,我对llinux了解不深,希望这不是一个很难的问题。
不管能不能解决,ubuntu我还是会用,只是很多时候不得不回到windows下,希望ubuntu不要让windows比下去,这是自由软件与垄断的商业软件之间的斗争!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]还是声音的问题
帖子发表于 : 2009-02-23 13:29 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
别大字哦。
看来是你的机型,系统不太支持,或者说厂家不太支持这系统。那options,说明系统不带这机型的配置文件。或者认不到。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]还是声音的问题
帖子发表于 : 2009-02-23 14:57 
头像

注册: 2008-02-10 12:45
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
哈哈,很意外啊,郁闷了一周,才想到到这里来提问,提问没多久就解决问题了。
刚刚用update-manager -d,将系统升级到8.10,居然问题就解决的了,真的很意外。
说明ubuntu团队还是在不断进步的嘛
:em05


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译