当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 重新安装飞信for pidgin出现问题?
帖子发表于 : 2009-02-24 22:40 

注册: 2007-12-06 13:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
以前手动安装过 fetion for pidgin ,不行就在新得立中完全删了,之后下一个Deb,安装时就出现如图所示问题?帮帮忙?
附件:
Screenshot-软件包安装 - pidgin.png
Screenshot-软件包安装 - pidgin.png [ 38 KiB | 被浏览 86 次 ]



这是DEB包
附件:
Screenshot-软件包安装 - pidgin.png
Screenshot-软件包安装 - pidgin.png [ 38 KiB | 被浏览 86 次 ]



附件:
pidgin_2.5.3-1~getdeb2_i386.deb [550.26 KiB]
被下载 2 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 重新安装飞信for pidgin出现问题?
帖子发表于 : 2009-02-24 22:48 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
先把那个依赖包装上去再试试,如果不行就只能下源码来编译了。
我在U8042的系统上装Iptux也遇到依赖问题,最后下源码编译安装成功的!
有的时候发布者打包的时候,没有测试更多的系统平台的,结果在某些版本上可以,有的版本上不行。

编译小软件很快的。下回源码包,解压到/Tmp目录下。
再进入解压后的目录,依次执行:
./configure
make
sudo make install
就可以了,要注意./configure时,如果缺些软件,就先装上,再配置下就继续编译就行了。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


最后由 wangdu2002 编辑于 2009-02-25 0:19,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 重新安装飞信for pidgin出现问题?
帖子发表于 : 2009-02-24 22:58 

注册: 2007-12-06 13:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我用的是8.0.4.2,
在新立得中搜索了 libpurple0 ,然后安装了,还是一样的

要编译 :em80


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译