升级新装的9.04alpha4后把网络搞坏了

重复贴和参考价值不大的帖子,版主维护
回复
hashas
帖子: 4
注册时间: 2009-02-24 23:17
送出感谢: 0
接收感谢: 0

升级新装的9.04alpha4后把网络搞坏了

#1

帖子 hashas » 2009-02-24 23:25

本来是用pppoeconf设置的adsl,网络设置什么都没有动过,开机就能自动拨号上网。
前几天升级了一次,不知道更新了哪个东西,网络连不上去了。

ifconfig看了一下,好像没什么不正常,ping localhost可以通,看来网卡驱动没坏,ping外网地址说unknown host。

重新用pppoeconf配置adsl,报错说找不到可用的连接设备。

现在重新装了遍alpha4,其他都设置好了,就是还在考虑要不要升级系统(现在一共有2xxMB更新),矛盾啊!
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

Re: 升级新装的9.04alpha4后把网络搞坏了

#2

帖子 Terpineol » 2009-02-25 0:00

今天不是什么好日子~~我装的alpha 4一切正常,更新后可以进kde4.2,不过只有壁纸别的什么都没有了
楼主你的可能是dns的问题吧
Linux is for human being,love is for human making
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 升级新装的9.04alpha4后把网络搞坏了

#3

帖子 wangdu2002 » 2009-02-25 0:44

网络问题,买个路由器,安装时拔掉网络安装,设置好静态IP地址和网络参数,以后就一劳永逸的解决问题了。拨号慢且不太靠得住。
楼上的花姑娘胆子好大呀!竟然也直上904了,其实等几天就有A5版可用了,太急呀,太急哟! :em04
另,KDE4.2还不够爽的,等两月后的KDE4.3吧,以Qt4.5为基础的,应该会好些! :em09
我可是已装好一台904了,等A5版出来,再装上一台试试! :em05 :em05
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

Re: 升级新装的9.04alpha4后把网络搞坏了

#4

帖子 Terpineol » 2009-02-25 1:00

什么呀?我都在家用904都一个多月了,今天在公司电脑装个64位的玩玩而已
Linux is for human being,love is for human making
头像
yilan198711
帖子: 1628
注册时间: 2008-06-22 13:38
来自: 武汉
送出感谢: 0
接收感谢: 0

Re: 升级新装的9.04alpha4后把网络搞坏了

#5

帖子 yilan198711 » 2009-02-25 13:45

对于kde还是提不起兴趣

9.04安装的是alpha4

不过没有更新它,到现在为止…… :em05
mint+gnome
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 升级新装的9.04alpha4后把网络搞坏了

#6

帖子 wangdu2002 » 2009-02-25 22:39

:em05 :em05
楼上上的原来那位花姑娘的头像本来很养眼的嘛,干嘛要要换成白骨精的头像涅! :em04
老生可从六岁开始就睡坟场了,白骨精MM也不怕的,来吧!拥抱你这个骨感美人儿! :em05 :em05

楼上上的白骨MM和楼上的兄弟赶快升级呀,A5版的新登陆界面好像不错滴!
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 升级新装的9.04alpha4后把网络搞坏了

#7

帖子 速腾1994 » 2009-02-25 22:57

老兄为何不这样..
附件
Screenshot-1.png
Screenshot.png
Screenshot-无标题窗口.png
截图,今天太过于高兴了
jick0214
帖子: 13
注册时间: 2006-11-17 16:26
送出感谢: 0
接收感谢: 0

Re: 升级新装的9.04alpha4后把网络搞坏了

#8

帖子 jick0214 » 2009-02-25 23:02

我的也是这样
PPPOE没有问题。就是网卡不能获得IP。
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 升级新装的9.04alpha4后把网络搞坏了

#9

帖子 wangdu2002 » 2009-02-26 1:08

呵呵,使用路由器吧!连网问题的最佳解决方案!
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
回复

回到 “归档贴”