当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 编译nimbus遇到的./intltool-update.in 问题
帖子发表于 : 2009-02-25 16:04 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
checking for intltool >= 0.23... awk: cannot open ./intltool-update.in (No such file or directory)
awk: cannot open ./intltool-update.in (No such file or directory)
found
./configure: line 3649: test: : integer expression expected
configure: error: Your intltool is too old. You need intltool 0.23 or later.

安装过intltool_0.40.5-1_all.deb

但是还是不行

在/usr/share/intltool文件夹里面只有一个Makefile.in.in文件

而没有intltool-update.in和其他的文件


该怎么办???

多谢……………………


_________________
mint+gnome


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 编译nimbus遇到的./intltool-update.in 问题
帖子发表于 : 2009-02-25 16:38 
头像

注册: 2007-06-13 15:57
帖子: 12565
地址: 在他乡
送出感谢: 50
接收感谢: 87
http://forum.ubuntu.org.cn/viewtopic.php?f=12&t=78979


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 编译nimbus遇到的./intltool-update.in 问题
帖子发表于 : 2009-02-25 17:39 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
还是如此



checking for intltool >= 0.23... awk: cannot open ./intltool-update.in (No such file or directory)
awk: cannot open ./intltool-update.in (No such file or directory)
found
./configure: line 3649: test: : integer expression expected
configure: error: Your intltool is too old. You need intltool 0.23 or later.


_________________
mint+gnome


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译