关于语言设置的求助!

重复贴和参考价值不大的帖子,版主维护
回复
片甲不留
帖子: 17
注册时间: 2008-11-16 10:50
送出感谢: 0
接收感谢: 0

关于语言设置的求助!

#1

帖子 片甲不留 » 2009-02-26 16:38

我在设置语言的过程中遇见如下提示:“无法安装完整的语言支持

通常这与你的软件存档和管理程序的错误有关。请检查“管理”菜单里的软件首选项。
”,请问该如何解决?
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 关于语言设置的求助!

#2

帖子 dsj » 2009-02-26 18:50

可能与你的软件源有关系
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
gugulong
帖子: 42
注册时间: 2008-11-09 22:49
送出感谢: 0
接收感谢: 0

Re: 关于语言设置的求助!

#3

帖子 gugulong » 2009-02-26 21:47

试试刷新软件源。
片甲不留
帖子: 17
注册时间: 2008-11-16 10:50
送出感谢: 0
接收感谢: 0

Re: 关于语言设置的求助!

#4

帖子 片甲不留 » 2009-02-26 23:39

更新软件源后仍然提示, :em06 :em06 :em06 :em06
回复

回到 “归档贴”