ubuntu8.04下安装雅虎通出错,求解。

重复贴和参考价值不大的帖子,版主维护
回复
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

ubuntu8.04下安装雅虎通出错,求解。

#1

帖子 arthur.lu » 2009-02-26 20:08

http://cn.messenger.yahoo.com/unix.php
在此下载的,debian版本,安装时提示 error: dependency is not satisfiable: libglib1.2
请问怎样才能安装呢? 多谢解答! :em06
头像
pcbird
帖子: 2337
注册时间: 2008-12-19 13:44
来自: 东8区
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04下安装雅虎通出错,求解。

#2

帖子 pcbird » 2009-02-26 20:13

libglib1.2 缺少。
dependency is not satisfiable依赖不满足。


你去新立的搜艘看这个libglib1.2

代码: 全选

 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| *  
 
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04下安装雅虎通出错,求解。

#3

帖子 arthur.lu » 2009-02-26 20:17

pcbird 写了:libglib1.2 缺少。
dependency is not satisfiable依赖不满足。


你去新立的搜艘看这个libglib1.2
请问应该安装那个呢
附件
sendpix0.jpg
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04下安装雅虎通出错,求解。

#4

帖子 arthur.lu » 2009-02-26 21:20

新立得搜索,安装后依然提示为 error: dependency is not satisfiable: libglib1.2
头像
pcbird
帖子: 2337
注册时间: 2008-12-19 13:44
来自: 东8区
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04下安装雅虎通出错,求解。

#5

帖子 pcbird » 2009-02-26 21:53

卸载掉先。sudo dpkg -r ymessenger
然后 dpkg -l |grep ^rc|awk '{print $2}' |sudo xargs dpkg -P

上面那个命令是清除配置文件。

然后在安装。

代码: 全选

 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| *  
 
arthur.lu
帖子: 146
注册时间: 2008-04-20 8:51
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04下安装雅虎通出错,求解。

#6

帖子 arthur.lu » 2009-02-26 22:00

谢谢解答,还是不行。罢了,还是用pidgin吧。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu8.04下安装雅虎通出错,求解。

#7

帖子 想入非非 » 2009-02-26 23:05

一般情况下是安装dev包。。。不过不知道这个deb包怎么样 :em20
Ubuntu User
回复

回到 “归档贴”