当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 显示问题
帖子发表于 : 2009-02-27 20:37 

注册: 2009-01-09 9:57
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
1:黑屏问题
在我进系统的时候会黑屏两次 第一次是进度条走完黑屏一次 再者是输入完用户名和密码后又黑屏一次
2:分辨率问题
我设的分辨率是1680X1050(16:10) 但是开机走进度条时分辨率却是800X600的 关机时走进度条的分辨率确又正常了(两次进度条的宽度明显不一样)
3:关机时屏幕显示不正常
先是桌面的闪动一下 然后挂载的分区一个一个消失(中间的停滞很明显)
受以上以上3个大问题 困扰,请大家帮助 :em20
问题有点多,但不知那一点的配置错误,出了这一系列的问题 :em06
补充一下:我用的是虚拟机安装在物理磁盘后,再用grub4dos引导的方法装的


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 显示问题
帖子发表于 : 2009-02-27 21:19 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
1 .分辨率问题,由于进度条时的分辨率与登陆的分辨率不一样,所以黑一次,然后登录时的分辨率与登陆后的分辨率不一样,再黑一次
2.还是分辨率问题,http://element.blog.ubuntu.org.cn/?s=%E5%BC%80%E6%9C%BA%E5%88%86%E8%BE%A8%E7%8E%87,看下是否能解决你的问题
3.自动挂载的还是手动挂载的?有没有修改 /etc/fstab 呢


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 显示问题
帖子发表于 : 2009-02-27 21:20 
头像

注册: 2007-09-26 17:34
帖子: 618
送出感谢: 0 次
接收感谢: 2
我以前也总是黑屏,但用了64位的之后,就没事了...


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 显示问题
帖子发表于 : 2009-02-27 23:04 

注册: 2009-01-09 9:57
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
我现在这在用amd64 8.10


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 显示问题
帖子发表于 : 2009-02-27 23:06 

注册: 2009-01-09 9:57
帖子: 134
送出感谢: 0 次
接收感谢: 0 次
那个连接怎么打不开?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译