当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 0:52 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
发行版升级是的提示,无法更新!1 :em20


_________________
谁是我?KL.Uiq8 YinMeng


最后由 速腾1994 编辑于 2009-02-28 1:12,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
帖子发表于 : 2009-02-28 0:55 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
打开终端,执行:
sudo apt-get dist-upgrade


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
帖子发表于 : 2009-02-28 1:02 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
正在 dist-upgrade中.... :em11


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
4 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 8:31 

注册: 2008-05-05 21:14
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
使用这个命令后 更新管理器 没有了 被卸载了 手动安装说有冲突 请问怎么解决阿


页首
 用户资料  
 
5 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 12:12 
头像

注册: 2008-06-27 14:18
帖子: 176
送出感谢: 0 次
接收感谢: 0 次
真的,虽然更新成功了,但是更新管理器真的变没了!!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 15:52 

注册: 2008-05-05 21:14
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
救命啊 谁能帮帮忙


页首
 用户资料  
 
7 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 17:56 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
在添加/删除里面重新安装更新管理器


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
8 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 18:25 
头像

注册: 2008-06-27 14:18
帖子: 176
送出感谢: 0 次
接收感谢: 0 次
添加/删除 也不见了,而且首选项-主菜单也打不开,哈哈


页首
 用户资料  
 
9 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-02-28 20:45 

注册: 2008-05-05 21:14
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
在 添加/删除中 选择安装 更新管理器的话会出现 和某些已安装的东西冲突 :em20 救命


页首
 用户资料  
 
10 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-03-01 13:37 
头像

注册: 2008-06-27 14:18
帖子: 176
送出感谢: 0 次
接收感谢: 0 次
还有没有什么办法可以重装更新管理器啊。。。。。求助


页首
 用户资料  
 
11 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-03-01 20:40 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
今天发现dist-upgrade有一点危险 :em04


_________________
Ubuntu User


页首
 用户资料  
 
12 楼 
 文章标题 : Re: E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。(解决)
帖子发表于 : 2009-03-20 15:09 

注册: 2008-08-17 17:32
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也出现了这个问题,不过,最后用tweak源编辑器把原来的源删掉,再重新更改过新的源就行了!试试吧,绝对可以的!我猜原因是因为我们在源中加入了低版本的源造成的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译