当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刷新率太高问题——误操作导致刷新率太高,无法进入桌面进行修改
帖子发表于 : 2009-03-02 22:50 

注册: 2009-03-02 22:38
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
装好光盘版9.04后发现屏幕闪得比较厉害,一不小心把 刷新率调到最高,现在无法进入ubuntu桌面模式了,在登录界面的前一个界面黑屏。
有谁可以详细点教会我在安全模式下修改刷新率的办法么?

在安全模式下用nano查看xorg.conf文件内容发现里面的内容基本都是default,这说明显卡驱动没有装上去,这时候应该改些什么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 刷新率太高问题——误操作导致刷新率太高,无法进入桌面进行修改
帖子发表于 : 2009-03-03 15:32 

注册: 2009-03-02 22:38
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
顶上去,今天在线等。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 刷新率太高问题——误操作导致刷新率太高,无法进入桌面进行修改
帖子发表于 : 2009-03-03 16:43 
头像

注册: 2008-06-08 13:31
帖子: 361
地址: 福州
送出感谢: 0 次
接收感谢: 1
在/etc/X11/xorg.conf里面的Section "Monitor"下面加上(或者已经有了就修改)类似下面的内容:
HorizSync 30.0 - 85.0
VertRefresh 50.0 - 90.0

调小一点应该就可以了……
做之前记得先备份xorg.conf……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 刷新率太高问题——误操作导致刷新率太高,无法进入桌面进行修改
帖子发表于 : 2009-03-03 20:10 
头像

注册: 2008-05-02 19:50
帖子: 734
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo gedit /etc/X11/xorg.conf

代码:
Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "PixmapCacheSize" "300000"
    Option         "OnDemandVBlankInterrupts" "True"
    SubSection     "Display"
        Depth       24
        Modes      "1440x900"
    EndSubSection
EndSection


把1440x900改成你要的分辨率.


_________________
In a world without walls who needs Windows?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译