当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 31 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-07 16:04 
头像

注册: 2008-03-20 13:29
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
第一次做得 不知道如何 当年自己开始学的时候 为了找deb 很是麻烦阿 希望能用


好的话 希望大家吱个声........................


-------------------------------------------------------------------------------------------------
之所以发到这里 是因为在9.04下弄得


看到karllv的留言,我又自己试了下,确实原来的版本点了之后没反应,因为那个是在alpha5的时候打的包,现在貌似更新系统后,确实用不了了,所以又重新打了个包,在本机上测试可用,如果下载上个版本不能用,就可以下载后面这个,这个确保打包时,系统是发附件时的最新系统

------------------------------------------------------------------------------------------------------------------
更新gmlive了,看到貌似又有人用不了了,更新下吧,这次的是0.21.2的包,方便大家使用了,本来想传个sopcast的核心上来方便大家使用,发现上传不了,而nslive却可以,但nslive已经不能用了,不知道怎么回事,莫非坛里也设置了关键词过滤? 把sopcast也过滤了? 不知道

------------------------------------------------------------------------------------------------------------------------------
本来只是想自己打了个包,然后传上来,方便有需要的人用,但有人说有问题,感觉都快成一简易教程了.......
有人问这个sopcast和nslive关于gmlive的问题,我就把gmlive的说明贴出来,大家看一下
Gmlive:
GMLive并不直接提供P2P直播服务。因此我们并不能对提供的服务负责。 它尝试成为一款通用型的流媒体播放外壳。 它以全能的Mplayer播放器为引擎。目标是支持Linuxx下多种类型的P2P广播视频 流,提供一种方便快捷的观看网络视频的方案。

相比来说sopcast和国内的nslive就是提供p2p直播服务的核心文件,所以要想播放平p2p网络电视就要安装这两个服务的核心文件,比如sopcast的是sp-sc-auth,nslive就是nslive,不过貌似nslive不能用了,连不上

还是有些人打开了没反应,所以又重新打了个包,算是服务大家吧,32位系统
--------------------------------------------
刚看了下,原来被移到新手板块了,我说怎么问题问的比较的.......那我就做个简易说明吧
先双击安装Gmlive-0.21.2_i386.deb,然后将sopcast的核心文件sp-sc-auth复制到/usr/local/bin的目录下,命令是sudo cp sp-sc-auth /usr/local/bin,这个命令的前提你得进入解压后的含有sp-sc-auth的目录。本来想传个核心上来,无奈还是传不上,不知道为什么。sopcast的官网上不去,会爬墙的自己去下载吧,不会爬墙的,我一会把个核心文件传到csdn上面,希望能有帮助
Gmlive采用的播放器是mplayer,所以你还要安装mplayer,在源里就有,打开新立德,搜索mplayer,标记安装就好。
然后双击运行Gmlive就可以了。


附件:
文件注释: 09.4.27最新打包
gmlive_0.21.2-1_i386.deb [291.07 KiB]
被下载 941 次


最后由 aohan237 编辑于 2009-04-27 16:49,总共编辑了 10 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包
帖子发表于 : 2009-03-07 16:16 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
这个偶是肯定要支持的 :em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-18 15:23 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
顶下,我AMD64.


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-18 15:25 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
AMD64


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-18 15:40 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
first deb
EOF :em11


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-21 2:22 

注册: 2007-02-06 18:12
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
正需要呢,我就是要看第一财经,现在的看不了。。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-21 23:19 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
看ipv6还是vlc
好用 :em20


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-26 20:14 

注册: 2008-09-06 8:58
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
先顶一个


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-26 20:56 
头像

注册: 2008-12-04 17:23
帖子: 632
送出感谢: 0 次
接收感谢: 1
为什么点了没反应啊?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-26 21:48 

注册: 2008-08-02 13:01
帖子: 122
送出感谢: 0 次
接收感谢: 0 次
装上了,还算正常,
引用:
you have not install sopcast and nslive program, so GMLive can't support them now
So you can install the program first

LZ你安装了sopcast &nslive了吧,加油啊
我承认,我很懒。。。。
嘿嘿


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-26 21:52 

注册: 2008-09-25 20:33
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
也顶下,我AMD64


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-27 10:27 
头像

注册: 2008-03-20 13:29
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
karllv 写道:
为什么点了没反应啊?


我自己试了下,确实更新系统后,点了没反应,所以又重新打了个包,你可以下载这个新的试试


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-03-27 13:21 

注册: 2008-05-09 12:51
帖子: 202
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
顶楼主。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-04-16 0:30 

注册: 2008-11-01 16:32
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
不能用,是不是又因为版本更换了阿。。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 发一个0.21的gmlive deb包---9.04下的
帖子发表于 : 2009-04-16 11:08 
头像

注册: 2008-12-04 17:23
帖子: 632
送出感谢: 0 次
接收感谢: 1
aohan237 写道:
karllv 写道:
为什么点了没反应啊?


我自己试了下,确实更新系统后,点了没反应,所以又重新打了个包,你可以下载这个新的试试

多谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 31 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译