配置nfs出现的问题

重复贴和参考价值不大的帖子,版主维护
回复
radiancer
帖子: 11
注册时间: 2009-03-04 16:45
送出感谢: 0
接收感谢: 0

配置nfs出现的问题

#1

帖子 radiancer » 2009-03-09 11:44

1.看了一些nfs配置方法,都提到一条

编辑/etc/default/portmap, 将 -i 127.0.0.1 去掉

请问一下这是在做什么阿?

2.我配置好后,在/etc/exports中写
/home/work 192.168.0.*(rw,sync,no_root_squash)
就连不上

/home/work *(rw,sync,no_root_squash)
就能连上。IP前3节没有写错,这是怎么回事?

谢谢
头像
be00
帖子: 805
注册时间: 2008-07-28 19:51
来自: 长沙
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 配置nfs出现的问题

#2

帖子 be00 » 2009-03-09 22:01

代码: 全选

$ cat /etc/default/portmap 
# Portmap configuration file
#
# Note: if you manually edit this configuration file,
# portmap configuration scripts will avoid modifying it
# (for example, by running 'dpkg-reconfigure portmap').

# If you want portmap to listen only to the loopback
# interface, uncomment the following line (it will be
# uncommented automatically if you configure this
# through debconf).
#OPTIONS="-i 127.0.0.1"
写的很清楚,如果你仅想监听loopback(127.0.0.1)的话,就加上下面的配置,实际中是需要开放给别人的

第2个:网段没“表达”清楚 你的”192.168.0.*“应该是192.168.0.0/24
我的乌斑兔儿:http://zhanggang.net/m/b/b1/ubuntu右键选择在新的窗体打开
右边有一只黄手 ----> 或者注册Dropbox中文版感谢我
radiancer
帖子: 11
注册时间: 2009-03-04 16:45
送出感谢: 0
接收感谢: 0

Re: 配置nfs出现的问题

#3

帖子 radiancer » 2009-03-10 11:18

:em06 主要是理解不准lookback的意思,查了一些辞典没有找到

终于找到问题啦,谢谢2楼
回复

回到 “归档贴”