当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么每次重启要重新配置显卡设置?
帖子发表于 : 2009-03-09 15:48 
头像

注册: 2009-02-27 2:11
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
安装完nvidia-nvidia-glx 177的驱动后,配置成功每次重启经过一大串字符之后,都会启动到recue菜单,选正常模式进入后分辨率和刷新率又会调回系统原来未装驱动的状态,每次都只能手动调回去。非常不方便。

另外在首选项>分辨率里,显示器是一个红色的大框,显示“未知的” ,分辨率固定为1024*768,刷新率只有60,也没有驱动中可以调到75到85的水平,但在NVIDIA X Server Settings可以看到驱动已经把我的显示器识别出来了。

怀疑是xorg.conf的设置问题,但不知具体如何修改。郁闷。


_________________
——菜鸟之心,黑客之路

CPU:AMD sempron 2800 (Single Core)
内存:Corsair 512M DDR2 675
主板:ONDA n61v
显卡:Geforce 6100 400集成显卡
硬盘:Westdata 80G
系统:Centos 5.3+windows 2003


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么每次重启要重新配置显卡设置?
帖子发表于 : 2009-03-09 16:01 
头像

注册: 2006-02-20 0:27
帖子: 391
送出感谢: 0 次
接收感谢: 0 次
试一下,备份一下xorg.conf,再NVIDIA X Server Settings生成一个放到/etc/X11/下面去


_________________
Linux mylinux 2.6.37.3-mylinux #1 SMP Fri Feb 18 19:52:03 CST 2011 i686 GNU/Linux

==
境由心造,事在人为!
==
http://www.open2l.com
==


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么每次重启要重新配置显卡设置?
帖子发表于 : 2009-03-10 0:20 
头像

注册: 2009-02-27 2:11
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
已解决,谢谢。 em11


_________________
——菜鸟之心,黑客之路

CPU:AMD sempron 2800 (Single Core)
内存:Corsair 512M DDR2 675
主板:ONDA n61v
显卡:Geforce 6100 400集成显卡
硬盘:Westdata 80G
系统:Centos 5.3+windows 2003


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译