当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-12 20:58 
头像

注册: 2008-11-01 21:05
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
今天历经千辛万苦终于用硬盘安装了9.04
第一次用ext4
我的老爷机(N年前的机器)
赛扬1.8G
内存512M(实际只有480M)
跑起来竟然和我的新机(双核1.8G+2G内存 orz)用ext3速度差不多
可能心理作用,甚至觉得比新机快……

以下才是正题……
重启的时候发现启动菜单没了……
进不了Windows……
虽然说Win慢得受不了,不过有时候还是有用的(例如硬盘安装Ubuntu……)
请问怎么弄回来

顺便问一下
我的home目录还是用ext3
这对性能有大影响么?

谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-12 21:15 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
9.04只能安装在高端机器

出生于08年以前的老爷机,容易上吐下泻


:em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-12 21:41 
头像

注册: 2008-10-11 6:10
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
9.04只能安装在高端机器

出生于08年以前的老爷机,容易上吐下泻


:em06


俺的那台老爷机一样没问题啊!
AMD Duron 1.0G
Nvidia Vanta 32M
512M内存
40G硬盘 还是ata33的


_________________
做个开心自由人!!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-12 21:53 
头像

注册: 2009-03-09 19:07
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
为啥藕机子跟lz差不多,啥版本都装不上去。。。进livecd点安装进去之后,滚动条滚了好几圈就卡死了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-13 12:15 
头像

注册: 2008-11-01 21:05
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
睡皮打滚要啊 写道:
为啥藕机子跟lz差不多,啥版本都装不上去。。。进livecd点安装进去之后,滚动条滚了好几圈就卡死了

我的机以前可以用光盘安装的
某次内存出了问题之后也出现了这样的情况,现在换了内存还是进不了……
所以才用硬盘安装的……
PS:我的内存是DDR333 orz


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-13 14:54 
头像

注册: 2009-03-09 19:07
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
我硬盘安装也不行,光盘安装也不行。。。都是进入ubuntu滚动条之后卡住。试过8.10和9.04 alpha5,alpha6三个版本都是同样的情况。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-14 15:14 

注册: 2008-11-06 5:03
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
唉,我的也是啊,装了9.04后就进不了windows了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-14 15:25 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
小白们就不能忍一忍,等到beta版再用,非得去当敢死队呢? :em20


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-14 22:22 

注册: 2008-05-09 12:51
帖子: 202
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
没装gurb?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-16 9:50 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
睡皮打滚要啊 写道:
我硬盘安装也不行,光盘安装也不行。。。都是进入ubuntu滚动条之后卡住。试过8.10和9.04 alpha5,alpha6三个版本都是同样的情况。

用光盘安装的时候有没有先检查光盘啊?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-03-16 14:22 
头像

注册: 2009-03-09 19:07
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
milkboy_x 写道:
睡皮打滚要啊 写道:
我硬盘安装也不行,光盘安装也不行。。。都是进入ubuntu滚动条之后卡住。试过8.10和9.04 alpha5,alpha6三个版本都是同样的情况。

用光盘安装的时候有没有先检查光盘啊?

。。。光盘当然没问题。。。我刻了两次盘,每次装都是进步条滚了几圈就停了。。。估计是硬件兼容性问题,可是我又查不出是什么硬件问题。。。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-04-09 12:25 

注册: 2009-04-09 12:16
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20 :em20
下载的ubuntu 9.04版本装不了,重下个8.04版本的来装
:em20


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-04-10 11:23 
头像

注册: 2007-09-17 13:09
帖子: 208
地址: china
送出感谢: 0 次
接收感谢: 0 次
我现在在8.10点升级怎么升级不了呢?


_________________
用代码成就我的世界。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 硬盘安装9.04成功了,不过问题又来了……
帖子发表于 : 2009-04-27 16:50 
头像

注册: 2009-03-06 17:23
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
menu.lst改了没?8.10需要改,9正在下载.改改试试吧
修改/boot/grub/menu.lst
在最后加入以下代码(XP系统在C盘)

title Microsoft Windows XP
root (hd0,0)
savedefault
makeactive
chainloader +1

重启提示ESC,就安


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译