当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统不支持 vfat 文件系统
帖子发表于 : 2009-03-15 10:01 
头像

注册: 2008-03-28 10:18
帖子: 578
地址: 淮安and徐州
送出感谢: 1
接收感谢: 3
我天天跟着更新9.04
今天想用优盘考点东西
突然发现无法挂载了
提示 使用了 vfat 文件系统,但您的系统不支持它

使用的内核是2.6.28-9-generic


_________________
今天下午和一群女的聊天,突然有人说我不是男人。
我火了,我说,你说我不是,我掏出来给你看。
女生都笑了,有一个最牛,说,你掏啊……
于是我就把身份证掏出来了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统不支持 vfat 文件系统
帖子发表于 : 2009-03-15 10:39 
头像

注册: 2008-03-28 10:18
帖子: 578
地址: 淮安and徐州
送出感谢: 1
接收感谢: 3
重启进2.6.28-8-generic 又可以识别了
无语


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统不支持 vfat 文件系统
帖子发表于 : 2009-03-15 11:11 

注册: 2006-06-27 12:30
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
系统出现了错误,LZ很幸运,我也出现过,没办法解决,只好重新安装
建议楼主在新版本发布时下载一个,并用UCK制作适合自己的livecd,
再硬盘安装,很好用
我现在就是这样作的,时间久了,你就能做出适合自己的系统,呵呵
我用的xubuntu,没用windows,一切 :em11


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 系统不支持 vfat 文件系统
帖子发表于 : 2009-03-15 11:18 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
内核2.6.28-9可以挂载vfat的
再更新试试


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译