当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]安装deb时状态:Error:Wrong architecture'i386'
帖子发表于 : 2009-03-18 22:01 

注册: 2008-12-03 20:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
在QQ官网下载的deb,双击安装出现错误


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]安装deb时状态:Error:Wrong architecture'i386'
帖子发表于 : 2009-03-18 22:12 
头像

注册: 2008-03-26 14:28
帖子: 385
送出感谢: 0 次
接收感谢: 0 次
你用的amd64的系统,不能双击安装i386的包。参考http://forum.ubuntu.org.cn/viewtopic.php?f=85&t=96776


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]安装deb时状态:Error:Wrong architecture'i386'
帖子发表于 : 2009-03-18 22:37 

注册: 2008-12-03 20:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
boreascn 写道:
你用的amd64的系统,不能双击安装i386的包。参考http://forum.ubuntu.org.cn/viewtopic.php?f=85&t=96776

照连接里的方法去做,结果在终端里可以安装QQ 但安装其他的还是不行,双击其他的deb文件也是不行,amd64的系统能干点什么?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]安装deb时状态:Error:Wrong architecture'i386'
帖子发表于 : 2009-03-18 22:41 
头像

注册: 2008-03-26 14:28
帖子: 385
送出感谢: 0 次
接收感谢: 0 次
ze_ping 写道:
boreascn 写道:
你用的amd64的系统,不能双击安装i386的包。参考http://forum.ubuntu.org.cn/viewtopic.php?f=85&t=96776

照连接里的方法去做,结果在终端里可以安装QQ 但安装其他的还是不行,双击其他的deb文件也是不行,amd64的系统能干点什么?

amd64没什么不能干的。我一直在用amd64的系统,跟i386一样,某些情况下还快点。

尽量用amd64的软件包,大部分软件都是32/64都有的。没必要非得盯着i386的。你要装32的软件,就必须在命令行下用force安装,麻烦一点,不过没什么大问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译