安装flash player 时报错!!!

重复贴和参考价值不大的帖子,版主维护
回复
头像
xup8881
帖子: 35
注册时间: 2008-10-24 9:06
送出感谢: 0
接收感谢: 0

安装flash player 时报错!!!

#1

帖子 xup8881 » 2009-03-18 22:23

E: gij-4.2: 子进程 post-installation script 返回了错误号 2
E: java-gcj-compat-headless: 依赖关系问题 - 仍未被配置
E: java-gcj-compat: 依赖关系问题 - 仍未被配置
ubuntu 至上
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 安装flash player 时报错!!!

#2

帖子 boreascn » 2009-03-18 22:38

你是在安装flash player吗?

怎么感觉你在装java的什么东西
头像
xup8881
帖子: 35
注册时间: 2008-10-24 9:06
送出感谢: 0
接收感谢: 0

Re: 安装flash player 时报错!!!

#3

帖子 xup8881 » 2009-03-18 22:40

boreascn 写了:你是在安装flash player吗?

怎么感觉你在装java的什么东西
是啊 是安flashplayer
ubuntu 至上
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 安装flash player 时报错!!!

#4

帖子 boreascn » 2009-03-18 22:46

你是 sudo apt-get install flashplayer?
头像
xup8881
帖子: 35
注册时间: 2008-10-24 9:06
送出感谢: 0
接收感谢: 0

Re: 安装flash player 时报错!!!

#5

帖子 xup8881 » 2009-03-18 22:48

boreascn 写了:你是 sudo apt-get install flashplayer?
无法找到 软件包
ubuntu 至上
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 安装flash player 时报错!!!

#6

帖子 boreascn » 2009-03-18 22:52

sorry。我没装过flashplayer。你可以在adobe网站上找到flashplayer 4 linux的放到firefox文件夹里,或者这里有打好的包http://forum.ubuntu.org.cn/viewtopic.php?f=74&t=174621&start=0
回复

回到 “归档贴”