当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-03-19 18:08 
头像

注册: 2008-03-12 23:27
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
问题:播放歌曲一段时间后,大约播放半个小时左右,播放器自动进入无响应的僵死状态,必须强制退出。一开始,我以为是播放器的问题,于是将当前播放器强制退出,改用另外的播放器,但是根本不行,一打开就无响应。
于是,注销了一下。但是,在注销的登录窗口那里,那个登录提示音(哒哒)变成了无限重复(哒哒哒哒哒哒……)这样看来,我就不再怀疑是播放器的问题了,我也更加郁闷了。
于是,重启了机器,这样才可以再次播放歌曲,但是问题依旧,播放一段时间后,自动僵死无响应。我打开系统监视器,CPU和内存,都很正常的。只要不去管这个僵死的播放器,其他程序运行也都很正常。

这是怎么一回事呢?俺是新手,情大家帮帮我。

PS:顺便补充个软件问题,那个realplayer的音量调节为什么不起作用呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-03-19 21:13 
头像

注册: 2008-03-12 23:27
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
再总结一下,只要开机一段时间,开不开播放器都一样,只要开机一段时间后,声音就会出现问题,比如系统的提示音,本来只有一声的提示音,会变得反复,没完没了,哒哒哒哒哒哒……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-03-20 0:59 
头像

注册: 2008-03-12 23:27
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
继续总结,开机一段时间之后,不仅是播放工具,包括网页上的声音文件也无效了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-04-27 23:29 

注册: 2009-01-16 17:51
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我和你一样的问题,被困扰很久了……以前用播放器oss模式就是正常的,但是alsa和pulse就不正常,现在连oss都不行了,问题和你描述的一样


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-04-27 23:31 

注册: 2009-01-16 17:51
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
你什么声卡的,我的是华硕A6R,你呢?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-04-27 23:37 

注册: 2009-01-16 17:51
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
oss状态下也只是播放器一般不会死掉,但是不是其他程序哈,比如你说的那个注销声音,也是卡,你解决没,提供点解决方案好了,不可能只有我们有这个问题吧……


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-04-27 23:54 

注册: 2009-01-16 17:51
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
再帮你补充一下,在线看视频的时候是最容易出现那个情况的,在卡起来之后,开启mplayer用alsa模式提示error: Could not open/initialize audio device ->no sound


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-05-14 9:19 

注册: 2009-01-16 17:51
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
zfjdgc, 请问你的问题解决了吗?


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-05-14 9:24 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
realplayer?这软件应该不符合lin的规范的。win的那套,都喜欢动系统设置。下次干净系统的时候,别装。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 声卡问题?还是解码包冲突呢?
帖子发表于 : 2009-05-25 16:36 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
没遇到过,但是感觉像是声卡独占的问题,你去搜一下这方面的,看有没有帮助


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译