關於pulseaudio

重复贴和参考价值不大的帖子,版主维护
Sigmund
帖子: 63
注册时间: 2006-12-28 0:05
送出感谢: 0
接收感谢: 0

關於pulseaudio

#1

帖子 Sigmund » 2009-03-20 16:58

我在开机时出现 " pulseaudio configured for per-user sessions failed"
各位小白有没有这情况? 要怎样解决呢? :em20
一脸美人痣
帖子: 16
注册时间: 2009-03-16 12:57
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#2

帖子 一脸美人痣 » 2009-03-21 0:11

我也有,没有看过启动日志呢还!
udlc
帖子: 181
注册时间: 2008-08-07 18:47
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#3

帖子 udlc » 2009-03-21 0:15

有这情况
:em20

怎样解决?
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 關於pulseaudio

#4

帖子 想入非非 » 2009-03-21 23:18

好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果
Ubuntu User
头像
刘淑悯
帖子: 111
注册时间: 2008-03-07 22:21
来自: 哈工大
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#5

帖子 刘淑悯 » 2009-03-22 16:48

我也这样,开机时静音,每次都得手动改音量。
Sigmund
帖子: 63
注册时间: 2006-12-28 0:05
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#6

帖子 Sigmund » 2009-03-22 21:55

刘淑悯 写了:我也这样,开机时静音,每次都得手动改音量。
我也是這樣... :em20
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 關於pulseaudio

#7

帖子 想入非非 » 2009-03-22 22:38

刘淑悯 写了:我也这样,开机时静音,每次都得手动改音量。
嘿嘿。。。随机事件 :em05
Ubuntu User
头像
懒蜗牛Gentoo
论坛版主
帖子: 7284
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 關於pulseaudio

#8

帖子 懒蜗牛Gentoo » 2009-03-23 9:33

确实不靠谱,我装了之后又给删了
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 關於pulseaudio

#9

帖子 lerosua » 2009-03-23 9:59

这东西好像不稳定... :em06
youngerlak
帖子: 951
注册时间: 2008-11-09 14:58
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#10

帖子 youngerlak » 2009-03-23 15:27

想入非非 写了:好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果
莫非RP问题?我这里很好的.
我是菜鸟,我怕啥!顶多重新装一次又怎么样?10几年来WINDOWS我们重新来过了多少次?
其实也就只会装装系统,其他一概不会
http://youngerlak.blog.163.com
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 關於pulseaudio

#11

帖子 想入非非 » 2009-03-23 22:15

youngerlak 写了:
想入非非 写了:好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果
莫非RP问题?我这里很好的.
那我rp还真是有问题了 :em09
Ubuntu User
sunzhaoyu2000
帖子: 700
注册时间: 2006-10-18 15:48
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#12

帖子 sunzhaoyu2000 » 2009-03-26 11:18

想入非非 写了:
youngerlak 写了:
想入非非 写了:好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果
莫非RP问题?我这里很好的.
那我rp还真是有问题了 :em09
我也是
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 關於pulseaudio

#13

帖子 想入非非 » 2009-03-26 12:01

sunzhaoyu2000 写了:
想入非非 写了:
youngerlak 写了:
想入非非 写了:好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果
莫非RP问题?我这里很好的.
那我rp还真是有问题了 :em09
我也是
同病相怜,终于找到一个可说实话的同学 :em20
Ubuntu User
头像
byZh
帖子: 198
注册时间: 2009-01-11 21:38
送出感谢: 0
接收感谢: 0

Re: 關於pulseaudio

#14

帖子 byZh » 2009-06-04 17:03

除了上述问题,还会罢工
以缺德服人......
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

Re: 關於pulseaudio

#15

帖子 hcym » 2009-06-04 17:12

nnd,狒狒不是转阿凄?

用sysv-rc-conf停掉alsa,pulseaudio服务就可

不影响使用,也没声频独占的事
回复

回到 “归档贴”