当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 關於pulseaudio
帖子发表于 : 2009-03-20 16:58 

注册: 2006-12-28 0:05
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
我在开机时出现 " pulseaudio configured for per-user sessions failed"
各位小白有没有这情况? 要怎样解决呢? :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-21 0:11 

注册: 2009-03-16 12:57
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我也有,没有看过启动日志呢还!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-21 0:15 

注册: 2008-08-07 18:47
帖子: 181
送出感谢: 0 次
接收感谢: 0 次
有这情况
:em20

怎样解决?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-21 23:18 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-22 16:48 
头像

注册: 2008-03-07 22:21
帖子: 111
地址: 哈工大
送出感谢: 0 次
接收感谢: 0 次
我也这样,开机时静音,每次都得手动改音量。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-22 21:55 

注册: 2006-12-28 0:05
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
刘淑悯 写道:
我也这样,开机时静音,每次都得手动改音量。


我也是這樣... :em20


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-22 22:38 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
刘淑悯 写道:
我也这样,开机时静音,每次都得手动改音量。

嘿嘿。。。随机事件 :em05


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-23 9:33 
头像

注册: 2007-03-02 17:36
帖子: 7259
送出感谢: 3
接收感谢: 97
确实不靠谱,我装了之后又给删了


_________________
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-23 9:59 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
这东西好像不稳定... :em06


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-23 15:27 

注册: 2008-11-09 14:58
帖子: 951
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果


莫非RP问题?我这里很好的.


_________________
我是菜鸟,我怕啥!顶多重新装一次又怎么样?10几年来WINDOWS我们重新来过了多少次?
其实也就只会装装系统,其他一概不会
http://youngerlak.blog.163.com


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-23 22:15 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
youngerlak 写道:
想入非非 写道:
好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果


莫非RP问题?我这里很好的.

那我rp还真是有问题了 :em09


_________________
Ubuntu User


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-26 11:18 

注册: 2006-10-18 15:48
帖子: 700
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
youngerlak 写道:
想入非非 写道:
好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果


莫非RP问题?我这里很好的.

那我rp还真是有问题了 :em09


我也是


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-03-26 12:01 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
sunzhaoyu2000 写道:
想入非非 写道:
youngerlak 写道:
想入非非 写道:
好像pulseaudio在9.04中还不是很安分。。。最近自己编译安装mplayer之后一直出现pulseaudio导致CPU使用率暴增至100% :em06
最终mplayer崩溃,重新编译无果


莫非RP问题?我这里很好的.

那我rp还真是有问题了 :em09


我也是

同病相怜,终于找到一个可说实话的同学 :em20


_________________
Ubuntu User


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-06-04 17:03 
头像

注册: 2009-01-11 21:38
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
除了上述问题,还会罢工


_________________
以缺德服人......


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 關於pulseaudio
帖子发表于 : 2009-06-04 17:12 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
nnd,狒狒不是转阿凄?

用sysv-rc-conf停掉alsa,pulseaudio服务就可

不影响使用,也没声频独占的事


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译