当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 11:09 

注册: 2009-01-30 20:54
帖子: 386
送出感谢: 1
接收感谢: 0 次
:em20
-laptop:~$ sudo apt-get install gnome-core-devel
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gnome-core-devel: 依赖: libtotem-plparser-dev (>= 2.22.3) 但是它将不会被安装
E: 无法安装的软件包
-laptop:~$ sudo apt-get install libtotem-plparser-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libtotem-plparser-dev: 依赖: libcamel1.2-dev 但是它将不会被安装
E: 无法安装的软件包
-laptop:~$ sudo apt-get install libcamel1.2-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libcamel1.2-dev: 依赖: libedataserver1.2-dev 但是它将不会被安装
E: 无法安装的软件包
-laptop:~$ sudo apt-get install libedataserver1.2-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libedataserver1.2-dev: 依赖: libnspr4-dev 但是它将不会被安装
E: 无法安装的软件包
-laptop:~$ sudo apt-get install libnspr4-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libnspr4-dev: 依赖: libnspr4-0d (<= 4.7.1+1.9-0ubuntu4.1~) 但是 4.7.1+1.9-0ubuntu5~0mt1 正要被安装
E: 无法安装的软件包



:em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 11:12 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
:em04

左三圈,右三圈,脖子妞妞,屁股妞妞。。。 :em02


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 16:01 
头像

注册: 2008-10-29 11:59
帖子: 290
地址: 中国 新安江特别行政区
送出感谢: 0 次
接收感谢: 0 次
这个…… :em06 :em06 帮顶一下……只能……


_________________
世间这样荒芜。寂静深不可测量。如果你不在我的身边。我这样想念你。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 17:58 

注册: 2009-01-07 15:19
帖子: 153
送出感谢: 1
接收感谢: 0 次
这个...这个 :em06
楼主..牛!帮顶


_________________
大家好,我是计算机系大学生,玩电脑也 7.8 年了吧,可是这个系统为什么XXX,就不能XXX,连我这种XXX都XXX,怎么能够推广,看来XXX路还很长XXX,搞不懂你们这些XXX,再见了XXX


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 18:14 

注册: 2007-05-12 0:05
帖子: 161
送出感谢: 0 次
接收感谢: 0 次
一般安装软件我都用新立德 省去了很多麻烦


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 19:02 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
darasion 写道:
:em04

左三圈,右三圈,脖子妞妞,屁股妞妞。。。 :em02

:em20

我没有遇到过这种问题

不能帮你了……


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-24 19:49 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
遇到这个问题,请先检查你设置的源和你的系统版本是否一致!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-25 9:15 

注册: 2009-01-30 20:54
帖子: 386
送出感谢: 1
接收感谢: 0 次
dbzhang800 写道:
遇到这个问题,请先检查你设置的源和你的系统版本是否一致!


一致啊,话说我是第 2次 遇到这事了,别的软件安装没问题...就是这个死活安不上...

记得上次碰见这事,不知道怎么办,没管他,过了3天后再安装就没事了... :em06

看来又要等待3天了...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-03-25 9:30 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
有圈吗, 没有圈啊

检查源列表对不对, 确认后使用 aptitude


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-04-07 21:19 

注册: 2009-01-30 20:54
帖子: 386
送出感谢: 1
接收感谢: 0 次
BigSnake.NET 写道:
有圈吗, 没有圈啊

检查源列表对不对, 确认后使用 aptitude



aptitude,还可以这样用啊...话说一直是apt-get的,学习了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-04-08 11:53 
头像

注册: 2009-03-15 12:01
帖子: 265
地址: 7556792@qq.com
送出感谢: 0 次
接收感谢: 0 次
是不是9.04?9.04的源国内只有一个是比较全的 :em06


_________________
上课一排全睡,打饭从不排队
反恐如痴如醉,传奇不知疲惫
抽烟挖坑全会,白酒俩斤不醉
逛街花钱干脆,短信发到欠费
斯文败类疯狂,商贸学院万岁


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 恐怖的依赖问题...这好象是个圈啊...
帖子发表于 : 2009-04-08 13:07 
头像

注册: 2007-09-20 11:49
帖子: 404
地址: Wuhan,Mars
送出感谢: 0 次
接收感谢: 0 次
:em20 都不想看了~


_________________
back to Ubuntu + Opera + Chrome
Blogbus : It's Flying!Welcome!!!
Twitter : just say whatever whenever you want
Wakoopa : discover new softs & games
Last.fm : share your tastes & find new songs


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译