当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 硬盘安装 9.04 beta 失败~
帖子发表于 : 2009-03-27 13:09 

注册: 2008-04-19 14:10
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
哎 ~ 分完区 到了复制文件的时候 跳出来 报错
好像说是 驱动器的原因或者硬盘太旧什么的~~反正就是复制文件不成功
有谁硬盘安装成功的不 ?
教教俺~ :em03


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 硬盘安装 9.04 beta 失败~
帖子发表于 : 2009-03-27 13:16 
头像

注册: 2009-03-22 21:55
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
汗……兄弟真强悍,速度真快!我还在下才50%,不过下下来也不准备重新装,因为源里没有就只有下下来升级


_________________
胜利者谱写历史,失败者缔造传说。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 硬盘安装 9.04 beta 失败~
帖子发表于 : 2009-03-27 16:31 

注册: 2008-09-12 15:44
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
解决办法:在点击开始安装之前,先解除锁定,运行:
$ mount -l /isodevice


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 硬盘安装 9.04 beta 失败~
帖子发表于 : 2009-03-27 18:05 

注册: 2008-04-19 14:10
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
kendall888 写道:
解决办法:在点击开始安装之前,先解除锁定,运行:
$ mount -l /isodevice

谢谢LS 的了
我是在WIN 下硬盘安装的 ~~把一些文件复制到C下 然后把系统也复制到C下~~
进入LIVECD后 就打开终端 输入 sudo umount -l /dev/sda1
前面很顺利 分区也可以 ~~就是到复制文件的时候报错了~


你的命令 我试了下 ~ 提示没找到/isodevice


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 硬盘安装 9.04 beta 失败~
帖子发表于 : 2009-03-27 18:46 

注册: 2008-05-09 12:51
帖子: 202
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
在终端 输入 ls命令,查找iso所在分区(高亮的),再umount。
hesion 写道:
kendall888 写道:
解决办法:在点击开始安装之前,先解除锁定,运行:
$ mount -l /isodevice

谢谢LS 的了
我是在WIN 下硬盘安装的 ~~把一些文件复制到C下 然后把系统也复制到C下~~
进入LIVECD后 就打开终端 输入 sudo umount -l /dev/sda1
前面很顺利 分区也可以 ~~就是到复制文件的时候报错了~


你的命令 我试了下 ~ 提示没找到/isodevice


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译