FireGL V5200仍然不能驱动

重复贴和参考价值不大的帖子,版主维护
回复
n0man
帖子: 4
注册时间: 2009-01-20 12:56
送出感谢: 0
接收感谢: 0

FireGL V5200仍然不能驱动

#1

帖子 n0man » 2009-03-27 19:48

9.04的几个alpha使用下来,本子的FireGL v5200一直不能驱动,换成OpenSUSE 11.1,手动安装9.2的催化剂可以驱起来,前两天更新了一下ati社区的驱动也可以了。只是OpenSUSE的gnome用着很不习惯,看见9.04的beta出了,就换了回来,结果还是不行,sudo apt-get install xserver-org-fglrx以后,用aticonfig居然提示没有支持的显卡,下个9.2的安装包,安装的时候提示什么./default_policy.sh 不支持当前的版本云云,烦死了。

响应党的号召,不折腾了,准备再次换成OpenSUSE。

ThinkPad T60P
ATI MOBILITY FireGL V5200
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: FireGL V5200仍然不能驱动

#2

帖子 想入非非 » 2009-04-01 13:30

能够正常使用就行了,没有办法的事情 :em20
Ubuntu User
回复

回到 “归档贴”