当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.04 安装失败
帖子发表于 : 2009-03-27 21:56 

注册: 2009-03-09 23:01
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
很奇怪的事情
dvd安装到90%的时候就花屏下,然后就跳到登录界面
然后就什么都没有了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-27 22:00 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
用LiveCD先试下嘛?!能正常再安装也不迟的!
要多提供些硬软件状况和安装方式,安装过程,硬盘分区和文件系统方面的信息,才能让更多的朋友受益! :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-27 22:54 

注册: 2007-07-14 14:43
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我用livd CD在虚拟机装在移动硬盘上,也出现同样的问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-28 0:46 

注册: 2008-01-09 9:50
帖子: 47
送出感谢: 0 次
接收感谢: 1
weasteam 写道:
我用livd CD在虚拟机装在移动硬盘上,也出现同样的问题。



我是用移动硬盘启动到live CD之后安装到本机硬盘上,也出现这个问题,当时是用的alpha6版,放弃。本来想等beta版,看来在beta版还是有同样的问题

8.10用同样的方法就非常顺利的安装上去了

DELL 420 Intel945

驱动问题?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-28 10:24 

注册: 2009-03-09 23:01
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
bongdeee 写道:
weasteam 写道:
我用livd CD在虚拟机装在移动硬盘上,也出现同样的问题。



我是用移动硬盘启动到live CD之后安装到本机硬盘上,也出现这个问题,当时是用的alpha6版,放弃。本来想等beta版,看来在beta版还是有同样的问题

8.10用同样的方法就非常顺利的安装上去了

DELL 420 Intel945

驱动问题?

我的也是硬盘安装,不知道是不是驱动问题,我的是很古老的台式机,不知道是不是驱动的问题


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-29 14:02 

注册: 2007-04-27 23:22
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
分区格式不要用 ext4,用 ext3 试试。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-29 14:24 

注册: 2008-01-09 9:50
帖子: 47
送出感谢: 0 次
接收感谢: 1
edifie 写道:
分区格式不要用 ext4,用 ext3 试试。


看到BETA版出来,反正闲着也是闲着,就分别下载的K版和G版。K版成功安装,界面还是一如既往的炫,不过与现在所用的GNOME相比速度超慢。然后开始重新格式化安装GNOME版,还是同样的情况,apt-get无法找到镜像(诡异的是,这时候用LIVECD的新立德是可以找到源的,速度还挺快)安装到了最后一步突然一闪,回到LIVE CD登录界面,自动登录进去之后看起来系统还是一个LIVE CD。

算了吧,关机,结果发现grub损坏了,整个机器启动不了。只好用我原来移动硬盘上的8.10进去,修复grub(好像8.10的grub不支持fat和ntfs格式,只能安装在ext3上面),现在我是Windows的干活。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-30 9:57 

注册: 2007-05-23 0:57
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我也碰到了同样的问题。

于是,建了一个2G的/boot分区。。格式化为ext3。。

重新安装。解决。。

估计是Grub不认识新的ext4造成的。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 9.04 安装失败
帖子发表于 : 2009-03-30 10:31 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
安装还是alternate版好使,出错少多了

:em02


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译