当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04bate amd64 第一天 遇到3个小问题
帖子发表于 : 2009-03-30 22:33 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
今天使用了一天,从装系统、装Nvidia官方64位驱动、看网页、听歌、看rmvb电影、聊QQ。。。。。
很爽

遇到3个小问题
1.播放音乐或者看电影(感觉只要是要用声卡发声的),偶尔会有冲突出现。Totem会提示设备被占用,程序通知区域的那个音量控制器自动切换到静音;Audacious不提示,只是播放停止,并且音响发出嗡鸣。重启软件一般能恢复正常。故障发生时候都是在 在多个文件切换时候,比如下一首歌、下一部视频,过程中没有。

2.系统自带的那个BT下载软件连不上,装了个源里的azureus,启动后一直提示更新,更新完重启软件,又更新,某个更新不了?

3.Mplayer 可以正常使用,只是关闭的时候会有错误提示,但不影响下次正常使用,只是在关闭时候出错。

上面可能都是软件设置上的问题,随便google了下没什么结果,哪位大哥大姐知道怎么回事告诉小弟一下。谢谢了。 :em09

其他目前还没发现什么不爽的地方,呵呵 :em03

附件:
Screenshot.png
Screenshot.png [ 1.14 MiB | 被浏览 275 次 ]


附件:
sendpix4.jpg
sendpix4.jpg [ 413.25 KiB | 被浏览 225 次 ]


附件:
sendpix1.jpg
sendpix1.jpg [ 52.76 KiB | 被浏览 217 次 ]


附件:
sendpix3.jpg
sendpix3.jpg [ 61.17 KiB | 被浏览 563 次 ]


_________________
http://www.yaoyan.me
http://www.coolku.net


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04bate amd64 第一天 遇到3个小问题
帖子发表于 : 2009-03-30 23:02 

注册: 2008-02-25 20:07
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
哈哈LZ是YAO的球迷?
1,试过其他播放器不?
2,我不BT,鸯侣。
问题3和你的类似,关闭有错误提示。

路过顺便问,开着opera只运行mldonkey(虚拟终端同时运行着mlnet),wine了个nbalive2005,运行游戏结果退回到登录界面去了,什么原因?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04bate amd64 第一天 遇到3个小问题
帖子发表于 : 2009-03-30 23:16 
头像

注册: 2007-11-28 19:56
帖子: 238
送出感谢: 0 次
接收感谢: 1
我也有这些问题呀。 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04bate amd64 第一天 遇到3个小问题
帖子发表于 : 2009-03-31 19:25 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
yeswell 写道:
哈哈LZ是YAO的球迷?
1,试过其他播放器不?
2,我不BT,鸯侣。
问题3和你的类似,关闭有错误提示。

路过顺便问,开着opera只运行mldonkey(虚拟终端同时运行着mlnet),wine了个nbalive2005,运行游戏结果退回到登录界面去了,什么原因?

:em04 我是yao的球迷,不过我计算机名可不是因为他,因为我和他是本家,哈哈
你的问题我没遇到,我装9.04之后还没装wine,以前在8.10时候,wine过war3,wow,星际争霸1.08,只是星际争霸1.08点联网模式会卡死,其他正常。


_________________
http://www.yaoyan.me
http://www.coolku.net


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.04bate amd64 第一天 遇到3个小问题
帖子发表于 : 2009-03-31 22:10 
头像

注册: 2008-08-07 23:15
帖子: 1198
送出感谢: 0 次
接收感谢: 0 次
楼主试试只用电影播放机,装好了解码器挺好用的,我现在都没装mplayer;
BT那个~我把原装的删掉了,用奔流(benliud)很好用的哦~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.04bate amd64 第一天 遇到3个小问题
帖子发表于 : 2009-03-31 23:57 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
popopupa 写道:
楼主试试只用电影播放机,装好了解码器挺好用的,我现在都没装mplayer;
BT那个~我把原装的删掉了,用奔流(benliud)很好用的哦~

恩,我是先用totem-xine看了一下午电影,才想起来装个mplayer试试,影响不大,bt我现在用的Deluge,感觉也还可以。
正在下电影,北京网通ADSL 2M,飙起来后基本都是250+kb/s左右


_________________
http://www.yaoyan.me
http://www.coolku.net


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译