当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我想按照坛里的教程安装gmail+天气预报,但是提示找不到conky软件包,怎么办?
帖子发表于 : 2009-03-31 8:57 

注册: 2008-11-18 14:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我想按照坛里的教程安装gmail+天气预报,但是提示找不到conky软件包,怎么办?

我是按照这篇帖子
viewtopic.php?f=24&t=185454&p=1165155
说的方法安装的,但是本人菜鸟,还是弄不出来,

按帖子说的 :

{第一步:安装
终端输入:
代码:
sudo apt-get install conky
zcat /usr/share/doc/conky/examples/conky.conf.gz > ~/.conkyrc }

之后返回的信息如下:

fantasy@ubuntu:~$ sudo apt-get install conky
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 无法找到软件包 conky
fantasy@ubuntu:~$ zcat /usr/share/doc/conky/examples/conky.conf.gz > ~/.conkyrc

这第一步就弄不出来了,该怎么办呢??????


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译