关于Notifier:各位遇到过这种情况吗(可能已解决)

重复贴和参考价值不大的帖子,版主维护
回复
头像
NetDreamer
帖子: 836
注册时间: 2007-10-19 20:40
送出感谢: 71 次
接收感谢: 9 次
联系:

关于Notifier:各位遇到过这种情况吗(可能已解决)

#1

帖子 NetDreamer » 2009-03-31 16:49

有时候开机弹出:
Screenshot-应用程序问题.png
有时弹:
Screenshot-应用程序问题.png
这时候打开更新管理,提示没有更新;点“检查”,又有更新了。
咋回事?

昨天点按“检查”进行更新,更新后音量调整变成这样了:
Screenshot.png
可能已经解决了吧。
不过除了音量调整,目前还没有收到其他通知 :em06
上次由 NetDreamer 在 2009-04-01 8:10,总共编辑 1 次。
Live and let live.
bestshuai
帖子: 72
注册时间: 2009-03-18 22:09
送出感谢: 0
接收感谢: 0

Re: 关于Notifier:各位遇到过这种情况吗

#2

帖子 bestshuai » 2009-03-31 16:54

升级到最新就解决了, 今天早上更新才解决的, 呵呵, 可惜我的帖没人看,看来还是有人碰到这问题的
头像
pityonline
帖子: 3864
注册时间: 2008-12-09 12:44
来自: 北京
送出感谢: 0
接收感谢: 2 次
联系:

Re: 关于Notifier:各位遇到过这种情况吗

#3

帖子 pityonline » 2009-03-31 21:23

我是从8.04直接升级到的9.04,升级后立即出现了这个问题,后来一直更新啊,更新啊,我相信更新可以解决这些问题,但好像一直没能解决,前两天看到这个贴子:viewtopic.php?f=49&t=192033,下载并安装,好像解决了……
Pity is the bomp!
活着就是折腾!生命不息,折腾不止!
看这帮家伙在干什么?@pityonline/u
Dropbox+Vps+PC 跑起来了!这是邀请链接
头像
ssfjhh
帖子: 1289
注册时间: 2007-11-08 21:23
来自: 中国
送出感谢: 0
接收感谢: 0

Re: 关于Notifier:各位遇到过这种情况吗

#4

帖子 ssfjhh » 2009-03-31 22:24

pityonline 写了:我是从8.04直接升级到的9.04,升级后立即出现了这个问题,后来一直更新啊,更新啊,我相信更新可以解决这些问题,但好像一直没能解决,前两天看到这个贴子:viewtopic.php?f=49&t=192033,下载并安装,好像解决了……
下载安装了,提示:已经安装了更新的版本,还是不行。
这个功能如何实现?
http://yufanyufan.spaces.live.com/blog/ ... !149.entry
要实现的功能为,若当前标签页为空白页,则在当前页打开,否则新建一个标签页。
头像
murtrix
帖子: 16
注册时间: 2006-04-09 1:04
送出感谢: 0
接收感谢: 0

Re: 关于Notifier:各位遇到过这种情况吗

#5

帖子 murtrix » 2009-03-31 23:22

我的原先也是这样,更新 nodify-osd 后没有报警了.
执行 notification-properties 也没有问题,预览也没有问题.
但是,怎么从来没有出现过更新通知呢? :em20 --就像8.10 一样? :em20
头像
su27
帖子: 14
注册时间: 2007-03-30 0:00
送出感谢: 0
接收感谢: 0

Re: 关于Notifier:各位遇到过这种情况吗

#6

帖子 su27 » 2009-04-01 12:54

ssfjhh 写了:
pityonline 写了:我是从8.04直接升级到的9.04,升级后立即出现了这个问题,后来一直更新啊,更新啊,我相信更新可以解决这些问题,但好像一直没能解决,前两天看到这个贴子:viewtopic.php?f=49&t=192033,下载并安装,好像解决了……
下载安装了,提示:已经安装了更新的版本,还是不行。
那个包是我打的,当时是基于0.9.6改的,现在官方源更新到0.9.7之后已经修复了这个问题,不用装我那个包了。如果还不出来,就不是nofity-osd的错了:)
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 关于Notifier:各位遇到过这种情况吗(可能已解决)

#7

帖子 想入非非 » 2009-04-01 18:32

官方已经修复 :em20
Ubuntu User
回复

回到 “归档贴”