当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 9.04下ibus可以使用吗?
帖子发表于 : 2009-03-31 19:05 

注册: 2007-02-03 23:06
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
升级后ibus输入法失效,有没有解决办法?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-03-31 19:47 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的能用,我是用这个源安装的

代码:
deb http://ppa.launchpad.net/ibus-dev/ppa/ubuntu jaunty main


_________________
http://www.yaoyan.me
http://www.coolku.net


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-01 14:00 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install python-ibus

:em20 看到有人这样解决的,不知道适不适合你


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-02 10:40 

注册: 2008-08-21 9:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的不行,可以用二楼的源安装,但是装完之后不能够鼠标跟随了,一直在左下角,所以我又换回了scim


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-02 12:04 

注册: 2008-11-30 23:32
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我都用系统自带的五笔。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-02 12:30 

注册: 2008-10-31 20:41
帖子: 122
送出感谢: 0 次
接收感谢: 0 次
用fcitx吧,只是状态栏图标差点了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-02 21:30 

注册: 2008-10-01 0:28
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
semoryang 写道:
我的不行,可以用二楼的源安装,但是装完之后不能够鼠标跟随了,一直在左下角,所以我又换回了scim


我的也这样,所以也切回SCIM了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-03 9:56 

注册: 2007-02-03 23:06
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
完全卸载,重新安装,搞定!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-03 11:42 

注册: 2006-06-27 12:30
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
semoryang 写道:
我的不行,可以用二楼的源安装,但是装完之后不能够鼠标跟随了,一直在左下角,所以我又换回了scim

你没有安装ibus-qt4和ibus-gtk,安装之后就能光标跟随了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-04 11:48 

注册: 2009-03-15 21:25
帖子: 12
地址: 四川大学华西医学中心
送出感谢: 0 次
接收感谢: 0 次
楼上正解,就是这么回事,呵呵 :em04


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-05 11:22 

注册: 2009-04-04 9:12
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
:em11 说的得对,我装上后重起就可以,跟随了!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-12 13:41 

注册: 2009-04-02 19:25
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢9楼的同学,我也遇到不能跟随的问题,


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-17 0:49 
头像

注册: 2009-01-04 15:36
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
:em11
看了这个帖子搞定了。

mark


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-18 1:25 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
:em06 用五笔不用光标跟随…… :em05


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 9.04下ibus可以使用吗?
帖子发表于 : 2009-04-18 10:19 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
还是scim好!各有所好


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译