当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级后无线网卡找不到了
帖子发表于 : 2009-04-01 22:36 

注册: 2008-08-21 9:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
前几天升级了9.04,但是升级之后就找不到无线网络了,以前直接可以搜索到,点连接就可以了,现在跟我说没有无线网络。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级后无线网卡找不到了
帖子发表于 : 2009-04-02 9:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
看下 linux-ubuntu-xxxx-内核版本 的包安装了没。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级后无线网卡找不到了
帖子发表于 : 2009-04-02 10:07 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
假如是madwifi (Atheros无线卡)驱动的话,要重新编译一下驱动。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级后无线网卡找不到了
帖子发表于 : 2009-04-02 10:14 

注册: 2008-08-21 9:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
包里面有linux-ubuntu-modules-2.6.24-19-generic和linux-ubuntu-modules-2.6.24-24-generic这两个包,其他的似乎没有了。
另外我的无线网卡是intel的,
iwconfig的结果是:
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11abgn ESSID:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Tx-Power=14 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

pan0 no wireless extensions.

应该说网卡驱动没问题吧?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级后无线网卡找不到了
帖子发表于 : 2009-04-02 13:15 

注册: 2008-09-25 21:01
帖子: 241
送出感谢: 0 次
接收感谢: 0 次
试试wicd!!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级后无线网卡找不到了
帖子发表于 : 2009-04-02 14:19 

注册: 2008-08-21 9:40
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我在8.10用的是wicd,后来升级后就提示找不到网络了。
然后我又装的network-manager,这个也是一样的,找不到无线网络


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译