9.04丢包严重

重复贴和参考价值不大的帖子,版主维护
回复
老家人
帖子: 9
注册时间: 2006-07-08 10:05
送出感谢: 0
接收感谢: 0

9.04丢包严重

#1

帖子 老家人 » 2009-04-01 23:22

昨晚更新到9.04
今天下班回来
发现上网特别慢
ping 192.168.1.1
发现丢包率竟然61%
virtualbox占用资源也很大
firefox3.0吃cpu也很厉害
各位有遇到这些情况么
特别是丢包问题

平时apt-get都在200KB/S
现在基本上死掉了

PS:我的机器是thinkpad x61
00:19.0 Ethernet controller: Intel Corporation 82566MM Gigabit Network Connection (rev 03)
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: 9.04丢包严重

#2

帖子 momova » 2009-04-02 0:11

代码: 全选

ping 192.168.1.1
发现丢包率竟然61%
virtualbox占用资源也很大
丢包没对比,不知道状况。
VBOX的确是占非常大的资源,我的电脑里是50%的CPU,AMD64位。
我来了,我看见了,我征服了!
求勾搭,不管饭。
老家人
帖子: 9
注册时间: 2006-07-08 10:05
送出感谢: 0
接收感谢: 0

Re: 9.04丢包严重

#3

帖子 老家人 » 2009-04-02 8:55

我用的9.04是2.6.28-17那个核
(发现2.6.27也不行)
后来换回到2.6.24
丢包问题就不存在了
但是VBOX,跟Firefox吃cpu依然严重,
原来没有这么厉害的
原来同时用VritualBox和firefox没有超过30%的
还有我用了音量键(键盘最上面的快捷键)的,cpu吃得奇高,一下子就占了50%
那黑黑的进度条还不如原来的好看
知道不重做系统,如何还原到8.10么

PS:不知道自己重编内核能不能解决丢包问题
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: 9.04丢包严重

#4

帖子 momova » 2009-04-02 10:29

支持你重新编译内核 :em11
我来了,我看见了,我征服了!
求勾搭,不管饭。
老家人
帖子: 9
注册时间: 2006-07-08 10:05
送出感谢: 0
接收感谢: 0

Re: 9.04丢包严重

#5

帖子 老家人 » 2009-04-02 13:27

这些个版版的,能不能不要升级得那么快
慢点,os是拿来稳定的用的,整天的重装,升级,累死了
我一个ubuntu,还是刚买电脑的时候装的
到现在在就是前几天脑子秀逗了,凑热闹升级,结果......

公司里我还只用Fedora Core 5呢
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 9.04丢包严重

#6

帖子 想入非非 » 2009-04-02 21:47

弄一个usplash替换就行了。。。或者直接删除grub中的usplash :em20
Ubuntu User
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 9.04丢包严重

#7

帖子 wangdu2002 » 2009-04-02 21:53

直接升级问题多,全新安装问题少! :em09
再说现在还是Beta,有些小问题很正常,我有两台机都装上了904,基本正常,反正可以一路升级上去的,Apt没死透就没事! :em03
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
回复

回到 “归档贴”