当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新后无法登陆系统:用户名,密码输入框出现非英文字体
帖子发表于 : 2009-04-06 15:57 

注册: 2007-08-24 12:55
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
今天更新了下系统,9.04beta版,更新过程是顺利的,重启后发现不能正确输入用户名和密码了,
在用户名输入框中 输入用户名时 显示非英文字体,从来没见过的,不知道是乱码还是什么,在 输入框 中还是从右往左显示。。。密码框也一样。最后提示用户名密码验证失败。
在登录画面中的字体显示都是正确的。但就是用键盘输入的时候不行。。。。。。不知道大家有没有遇到类似问题。。。
用命令行模式启动也一样。。用root shell 启动输入密码时也不能正确验证


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新后无法登陆系统:用户名,密码输入框出现非英文字体
帖子发表于 : 2009-04-06 17:55 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
是不是键盘布局的问题?


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新后无法登陆系统:用户名,密码输入框出现非英文字体
帖子发表于 : 2009-04-06 21:12 

注册: 2007-08-24 12:55
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
不清楚,但我现在进不了系统,命令行模式,图形模式都不能登陆,输入的字符会变成没见过的字符,感觉像阿拉伯字体。只有小键盘是正常的,其他的都不正常。
登录的时候可以选择语言。我选择的是 中国大陆。。。还是不行。。。唉。。。想通过LIVE CD修改系统文件。让系统自动登录,不验证。。。但找不到配置文件。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更新后无法登陆系统:用户名,密码输入框出现非英文字体
帖子发表于 : 2009-04-14 23:53 

注册: 2007-09-02 20:54
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的也是这样啊,郁闷死了,连登录也登录不了,怎样用啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 更新后无法登陆系统:用户名,密码输入框出现非英文字体
帖子发表于 : 2009-04-15 0:01 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
没遇到问题,有点寂寞

:em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 更新后无法登陆系统:用户名,密码输入框出现非英文字体
帖子发表于 : 2009-05-12 22:49 

注册: 2009-04-17 16:52
帖子: 130
送出感谢: 0 次
接收感谢: 0 次
:em06 ,正在煎熬中


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译