当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 问个关于升级问题
帖子发表于 : 2009-04-10 14:19 
头像

注册: 2009-03-18 12:21
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我不想让系统自动从某个源自动更新。
比如说,我发现系统没有中文语言包,那我就去下个中文语言包,然后安装。或是显卡驱动没装,那我就自己下个显卡驱动安装。不知道这样的思路对不对,能不能实现呀?因为我看大家都是在用源来更新的。


_________________
站在山顶和站在山脚下的两人,虽然地位不同,但在对方眼里,同样的渺小!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 问个关于升级问题
帖子发表于 : 2009-04-10 14:21 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
有个懒人包好像可以勉强做到lz的要求


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 问个关于升级问题
帖子发表于 : 2009-04-10 14:24 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
可以把更新关掉啊,在软件源里设置,让他不自动检查更新就是了。
不过还是建议打开更新,除非您上网不方便。


_________________
http://noie.name 网站改版中。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译