当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 按照速配指南配置后,kpackage无法更新。
帖子发表于 : 2009-04-12 11:11 

注册: 2008-11-03 14:23
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
按照速配指南配置后,kpackage无法更新。提示
A package dependency could not be found.
More information is available in the detailed report.
There are broken dependecies on your system. Please use an advanced package manage e.g. Synaptic or aptitude to resolve this situation.
不知道怎么解决 :em06
软件也安不上,A package dependency could not be found.
More information is available in the detailed report.
执行apt-get updata或者upgrade提示不能满足依赖关系


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 按照速配指南配置后,kpackage无法更新。
帖子发表于 : 2009-04-18 14:46 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
看时间应该是照着8.10的速配指南配置的
不能用8.10的源
换源
最好的方法是重装,再按9.04的速配指南配置一遍


_________________
代码:
] ls -ld //


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译