当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新后的错误提示(“依赖关系问题 - 仍未被配置”),迷惑中,请不吝指教
帖子发表于 : 2009-04-19 12:52 
头像

注册: 2009-04-19 12:30
帖子: 11
地址: 神奇的土地
送出感谢: 0 次
接收感谢: 0 次
E: linux-image-2.6.24-24-rt: 子进程 post-installation script 返回了错误号 2
E: linux-image-2.6.24-24-generic: 子进程 post-installation script 返回了错误号 2
E: linux-ubuntu-modules-2.6.24-24-generic: 依赖关系问题 - 仍未被配置
E: linux-ubuntu-modules-2.6.24-24-rt: 依赖关系问题 - 仍未被配置
E: linux-image-generic: 依赖关系问题 - 仍未被配置
E: linux-generic: 依赖关系问题 - 仍未被配置
E: linux-image-rt: 依赖关系问题 - 仍未被配置
E: linux-restricted-modules-2.6.24-24-rt: 依赖关系问题 - 仍未被配置
E: linux-restricted-modules-rt: 依赖关系问题 - 仍未被配置
E: linux-rt: 依赖关系问题 - 仍未被配置
E: linux-image-2.6.24-23-generic: 子进程 post-installation script 返回了错误号 2
E: linux-image-2.6.24-23-rt: 子进程 post-installation script 返回了错误号 2
--------------------
之前已经能够分辨率达到800*600,字体显示正常
原来内核2.6.24-24-generic,根据文档说明:sudo apt-get install linux-rt linux-headers-rt,安装了-rt内核,字体也正常
再之后可能因为更新下载过程中关机,导致下次开机不能使用-rt内核,现在进入了2.6.24-24-generic,nv显卡驱动也在启用中,但是分辨率最高只有640*480,刷新率也只有54hz,字体大,不舒服,以前似乎是到70多hz的,
而且每次更新包,安装后也会报些如上的错误,不知如何是好?
欢迎批评与指点,谢谢!


_________________
i 生活 ibuntu


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新后的错误提示(“依赖关系问题 - 仍未被配置”),迷惑中,请不吝指教
帖子发表于 : 2009-04-19 15:41 
头像

注册: 2008-02-23 17:31
帖子: 401
送出感谢: 0 次
接收感谢: 1
帮顶一下吧...........


_________________
My Blog: matlab, ubuntu, python
http://goo.gl/GDIO


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新后的错误提示(“依赖关系问题 - 仍未被配置”),迷惑中,请不吝指教
帖子发表于 : 2009-04-19 15:46 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
源不对吧

固定用一个源就够了

唉,悟性啊,咋区别这么大呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译