当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-19 13:44 

注册: 2008-10-06 12:21
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
RT,用老的版本也打不开,奇怪


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-19 14:01 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
shuyan50 写道:
RT,用老的版本也打不开,奇怪
肯定地告诉你——可以。


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-19 14:04 
头像

注册: 2008-08-16 9:39
帖子: 275
送出感谢: 0 次
接收感谢: 0 次
安装0.92版本
终端中加入如下代码
sudo apt-get install automake
sudo apt-get install libc-dev
sudo apt-get install g++
sudo apt-get install libcurl4-openssl-dev


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-19 14:07 
头像

注册: 2008-07-28 19:51
帖子: 805
地址: 长沙
送出感谢: 1
接收感谢: 2
wowoto 写道:
shuyan50 写道:
RT,用老的版本也打不开,奇怪
肯定地告诉你——可以。

是打不开,我也遇见这个问题,在终端下执行的时候,发现缺少libcurl.so.4这个东东

在新立得里搜索libcurl3装上就可以了 :em02


_________________
我的乌斑兔儿:http://zhanggang.net/m/b/b1/ubuntu右键选择在新的窗体打开
右边有一只黄手 ----> 或者注册Dropbox中文版感谢我


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-19 14:48 

注册: 2008-10-06 12:21
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
be00 写道:
wowoto 写道:
shuyan50 写道:
RT,用老的版本也打不开,奇怪
肯定地告诉你——可以。

是打不开,我也遇见这个问题,在终端下执行的时候,发现缺少libcurl.so.4这个东东

在新立得里搜索libcurl3装上就可以了 :em02

正解,非常感谢


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-25 8:59 
头像

注册: 2007-08-14 9:15
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
:em11 谢谢,正在寻找解决方案


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-25 9:36 

注册: 2007-11-19 18:27
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
没格外弄,直接可以 不过给自己发消息一直是失败


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-25 19:37 

注册: 2009-04-08 18:10
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
这问题也困扰了我半天,后来在网上找到这样的,成功! :em02
1:建立编译环境:
在终端执行以下命令:
sudo apt-get install automake
sudo apt-get install libc-dev
sudo apt-get install g++
sudo apt-get install libcurl4-openssl-dev
sudo apt-get install libqt4-dev qt4-dev-tools

2:下载源代码:
源码下载: http://www.libfetion.cn/Linux_demoapp_download.html
解压命令:tar -zxvf linux_fetion_0.9.3.tar.gz
进入源代码目录: cd linux_fetion_0.9.3
运行编译命令: qmake-qt4;make
安装程序:./install.sh


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-26 14:23 

注册: 2008-12-04 15:41
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
be00 写道:
wowoto 写道:
shuyan50 写道:
RT,用老的版本也打不开,奇怪
肯定地告诉你——可以。

是打不开,我也遇见这个问题,在终端下执行的时候,发现缺少libcurl.so.4这个东东

在新立得里搜索libcurl3装上就可以了 :em02

我也是这个正解!!感谢!!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-26 17:24 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
mark! Thank u 感谢感谢我也出现这个问题,现在解决了哦...:em11


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-26 17:32 
头像

注册: 2008-09-18 23:40
帖子: 2870
地址: Mars
系统: Ubuntu 15.04 x64
送出感谢: 1
接收感谢: 2
晕,弄得如此麻烦……

P.S 到终端,cd到你放libfetion的位置,sudo dpkg -i *.deb,会弹出缺少依赖,去ubuntu package search上搜一搜,就会找到需要的包,再sudo apt-get install ~,就可以了 :em11


_________________
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-04-26 17:33 
头像

注册: 2008-09-18 23:40
帖子: 2870
地址: Mars
系统: Ubuntu 15.04 x64
送出感谢: 1
接收感谢: 2
新立得不错……


_________________
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 9.04下还能用libfetion吗?我下的是最新的,可是打不开啊
帖子发表于 : 2009-05-18 19:42 

注册: 2009-05-18 19:30
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
:em20 我的9.04也不能用耶,从网上找了很多方法都不行,我看应该是版本问题。
我下载的deb包在安装时就自动退出了,郁闷中啊 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译