当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 飞鸽安装不上
帖子发表于 : 2009-04-19 21:58 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
飞鸽安装时提示
checking for G2IPMSG... configure: error: Package requirements (libgnomeui-2.0 >= 2.14
gtk+-2.0 >= 2.4
glib-2.0 >= 2.8) were not met:

No package 'libgnomeui-2.0' found
下载一个libgnomeui-2.0也安装不上,这个不是gnome都有的包吗??
依赖关系真要命啊。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 飞鸽安装不上
帖子发表于 : 2009-04-19 22:01 
头像

注册: 2007-02-18 19:33
帖子: 2180
地址: lyric.im
系统: OSX
送出感谢: 0 次
接收感谢: 1
使用iptux吧.除了界面烂点,别的不错


_________________
既然你诚心诚意地问了
我就大慈大悲地告诉你
为了防止世界被破坏
为了维护世界的和平
贯彻爱与真实的罪恶
可爱而又迷人的反派角色
武藏,小次郎
我们是穿越银河的火箭队,白洞白色的明天在等着我们。就是这样!!喵~~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 飞鸽安装不上
帖子发表于 : 2009-04-19 22:22 

注册: 2006-02-22 18:42
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
从源码编译的话虽然提示是缺libgnomeui-2.0,但要安装的是libgnomeui-dev包


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 飞鸽安装不上
帖子发表于 : 2009-04-20 21:10 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
libgnomeui-dev
apt-get install 也安装不上~~~找不到安装包
有人说这些都是gnome原来就有的包~~我的怎么没有??


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 飞鸽安装不上
帖子发表于 : 2009-04-20 21:23 
头像

注册: 2008-08-21 20:26
帖子: 810
送出感谢: 0 次
接收感谢: 0 次
下载这个试试
http://forum.ubuntu.org.cn/download/file.php?id=52056


_________________
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 飞鸽安装不上
帖子发表于 : 2009-04-20 22:07 
头像

注册: 2009-01-23 19:28
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
这个不错
谢谢楼上的以及楼上的楼上的楼上的几位~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译