当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : gnome 桌面启动出错啦!来看看我吧……
帖子发表于 : 2009-04-22 7:38 

注册: 2009-02-05 16:49
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 8.04 STL 用了好长时间没有什么问题,最近可就出了问题了
开机要等5分钟左右才能进入桌面
左上脚出现一块白色框 一直等到进入桌面后 框框里提示如下:
___________________________________________________________________________________________________________________________________________

There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work correctly.

The last error message was:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME will still try to restart the Settings Daemon next time you log in.

____________________________________________________________________________________________________________________________________________


网上搜索了好多,答案大概有两个:一个是配置/etc/network/interfaces 说是网络配置问题,这里是Bug 但是按照这一做法,我配置好后,只是有一次正常启 动了,
往 后还是原来模样

还有一个是,rm .gnome .gnome2 .gnome-private .删除了之后还是一样 问题没解决。

:em20 :em20

还有就是装了KDE 又卸载了 但是启动画面还是那个蓝色的kubuntu画面????????????????????

遇到同样问题的同志们 。有答案就给贴一个吧 我好郁闷哦!


_________________
http://www.luabbs.com 月光论坛欢迎你
http://game.luabbs.com月光游戏专区


页首
 用户资料  
 
2 楼 
 文章标题 : Re: gnome 桌面启动出错啦!来看看我吧……
帖子发表于 : 2009-04-22 8:02 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
重开机进入恢复模式试下,可以修复一些包的错误。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译