当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,我安装不了ZendStudioForEclipse-6
帖子发表于 : 2009-04-25 13:48 

注册: 2009-04-24 3:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我安装ZendStudioForEclipse-6时,会出现下面的问题,就不能安装了,请问怎么办
heiling@heiling-desktop:~/download$ ./ZendStudioForEclipse-6_1_0.bin
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
The size of the extracted files to be installed are corrupted. Please
try to download the installer again and make sure that you download
using 'binary' mode.
Please do not attempt to install this currently downloaded copy.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,我安装不了ZendStudioForEclipse-6
帖子发表于 : 2009-04-25 15:52 
头像

注册: 2006-06-14 6:12
帖子: 266
送出感谢: 0 次
接收感谢: 0 次
引用:
The size of the extracted files to be installed are corrupted. Please
try to download the installer again and make sure that you download
using 'binary' mode.

安装文件损坏了。重新下载吧
Zend Studio for Eclipse 6.1.2 发布了。
linux: http://bit.ly/pZIk6 | windows: http://bit.ly/nu8jP | mac: http://bit.ly/Nyc7y
Release note: http://static.zend.com/topics/Zend-Stud ... v6-1-2.txt


_________________
This APT has Super Cow Powers
=======================
Asus G1s: t7500 + 2g ddr667 + 8600mgt with 256ddr3 + 500g sata
Asus G51JX-A1: i7 720 + 8G DDR3 + GTS360 + 500G
MacBook Pro 13"
=======================


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译