当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 这两个问题怎么解决呢,安装软件问题
帖子发表于 : 2009-04-28 15:39 

注册: 2009-02-25 12:24
帖子: 414
地址: metwork
送出感谢: 0 次
接收感谢: 0 次
:em01


附件:
1.JPG
1.JPG [ 46.79 KiB | 被浏览 86 次 ]



附件:
2.JPG
2.JPG [ 43.77 KiB | 被浏览 84 次 ]



_________________
network


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 这两个问题怎么解决呢,安装软件问题
帖子发表于 : 2009-04-28 18:20 
头像

注册: 2009-03-26 12:51
帖子: 116
送出感谢: 0 次
接收感谢: 0 次
我昨天装输入法时也遇到了类似的问题,最后放弃了。


_________________
NOPMEUbuntu 初学者的家,欢迎大家访问


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 这两个问题怎么解决呢,安装软件问题
帖子发表于 : 2009-04-28 19:47 

注册: 2009-02-25 12:24
帖子: 414
地址: metwork
送出感谢: 0 次
接收感谢: 0 次
:em20


_________________
network


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 这两个问题怎么解决呢,安装软件问题
帖子发表于 : 2009-04-29 18:27 
头像

注册: 2008-05-02 19:50
帖子: 734
送出感谢: 0 次
接收感谢: 0 次
依赖关系没有解决,
根据你的第一张图, 可以用下载的方法安装libqt4-core这个库后再安装再试试.
代码:
sudo aptitude install libqt4-core


_________________
In a world without walls who needs Windows?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译