当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 15:58 

注册: 2008-06-18 11:01
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
最近系统老出问题,用着用着就死机了,出现图中的情况,大小写锁定键和滚动锁定键不停的闪,请问有没有人知道是怎么回事啊?
附件:
文件注释: 出现问题
100_7322.JPG
100_7322.JPG [ 3.14 MiB | 被浏览 220 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:01 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
什么系统,哪个版本,什么硬件,什么安装方式,硬盘分区状况,出错信息,系统日志等等。 :em20


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:06 

注册: 2008-06-18 11:01
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
8.10,完全安装的,没有什么出错信息啊,在使用过程中突然就出现这个样子的。以前也有这种状况发生,但没有现在这么频繁的啊。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:10 
头像

注册: 2008-08-07 23:15
帖子: 1198
送出感谢: 0 次
接收感谢: 0 次
你可以在系统管理那里找到系统日志,翻到瘫痪的时间段发出来,高手就会给答案了~呵呵


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:18 

注册: 2008-06-18 11:01
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
May 1 15:37:21 Pluto kernel: [11586.315233] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6
May 1 15:37:21 Pluto kernel: [11586.315242] ata1.00: BMDMA stat 0x24
May 1 15:37:21 Pluto kernel: [11586.315249] ata1.00: cmd c8/00:10:5b:28:dd/00:00:00:00:00/e3 tag 0 dma 8192 in
May 1 15:37:21 Pluto kernel: [11586.315251] res 51/84:00:6a:28:dd/00:00:00:00:00/e3 Emask 0x10 (ATA bus error)
May 1 15:37:21 Pluto kernel: [11586.315256] ata1.00: status: { DRDY ERR }
May 1 15:37:21 Pluto kernel: [11586.315258] ata1.00: error: { ICRC ABRT }
May 1 15:37:21 Pluto kernel: [11586.315338] ata1: soft resetting link
May 1 15:37:21 Pluto kernel: [11586.476359] ata1.00: model number mismatch 'Hitachi HTS541040G9AT00' != '@itacha @TS541040G1AT00'
May 1 15:37:21 Pluto kernel: [11586.476370] ata1.00: revalidation failed (errno=-19)
May 1 15:37:21 Pluto kernel: [11591.468116] ata1: soft resetting link
May 1 15:37:21 Pluto kernel: [11591.648886] ata1.00: configured for UDMA/100
May 1 15:37:21 Pluto kernel: [11591.648904] ata1: EH complete
May 1 15:37:21 Pluto kernel: [11591.667628] sd 0:0:0:0: [sda] 78140160 512-byte hardware sectors (40008 MB)
May 1 15:37:21 Pluto kernel: [11591.668867] sd 0:0:0:0: [sda] Write Protect is off
May 1 15:37:21 Pluto kernel: [11591.668874] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
May 1 15:37:21 Pluto kernel: [11591.695002] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
May 1 15:38:21 Pluto dhclient: DHCPREQUEST of 210.26.118.200 on eth0 to 202.201.0.211 port 67
May 1 15:38:21 Pluto dhclient: DHCPACK of 210.26.118.200 from 202.201.0.211
May 1 15:38:21 Pluto dhclient: bound to 210.26.118.200 -- renewal in 5793 seconds.
May 1 15:44:07 Pluto syslogd 1.5.0#2ubuntu6: restart.
May 1 15:44:07 Pluto kernel: Inspecting /boot/System.map-2.6.27-14-generic
May 1 15:44:07 Pluto kernel: Cannot find map file.
May 1 15:44:07 Pluto kernel: Loaded 49595 symbols from 93 modules.
May 1 15:44:07 Pluto kernel: [ 0.000000] Initializing cgroup subsys cpuset
May 1 15:44:07 Pluto kernel: [ 0.000000] Initializing cgroup subsys cpu
May 1 15:44:07 Pluto kernel: [ 0.000000] Linux version 2.6.27-14-generic (buildd@palmer) (gcc version 4.3.2 (Ubuntu 4.3.2-1ubuntu12) ) #1 SMP Wed Apr 15 18:59:16 UTC 2009 (Ubuntu 2.6.27-14.33-generic)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:19 

注册: 2008-06-18 11:01
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
好像是这一段吧,日志里面一大堆,我也不知道具体是哪一分钟。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:19 

注册: 2006-08-22 23:10
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
我的也出现过,是刷新率的问题,应该,因为我调整好后再没出现过。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:31 

注册: 2008-06-18 11:01
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
唉,这两天赶论文,还是先凑活用着,有时间在倒腾吧。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:34 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
……比较惨的是现在ALT+CTRL+BACKSPACE没了,X崩溃也没得按了……


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-01 16:53 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
好像对笔记本支持不好

ps:ls的可以解决

改xorg.conf


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-02 6:52 

注册: 2008-04-24 10:56
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
貌似LZ费了很大功夫才把照片弄上来的。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 为什么系统经常瘫痪,按什么都没用(见图)
帖子发表于 : 2009-05-02 7:38 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
我的系统也有这个问题,突然死亡 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译