SOLVED!永中office不能用了——

重复贴和参考价值不大的帖子,版主维护
回复
头像
wowoto
帖子: 3049
注册时间: 2009-04-11 12:17
送出感谢: 0
接收感谢: 0

SOLVED!永中office不能用了——

#1

帖子 wowoto » 2009-05-01 18:18

somebody-laptop:~$ sudo eio
/usr/bin/eio: line 7: /etc/Evermore/EIOffice/installinfo.cfg: 没有该文件或目录
知道的帮帮忙吧。。

:em20
上次由 wowoto 在 2009-05-13 18:58,总共编辑 1 次。
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.
头像
jandyzhu
帖子: 3331
注册时间: 2008-04-02 13:26
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

Re: 永中office不能用了——

#2

帖子 jandyzhu » 2009-05-01 18:20

在新立得里删除之再重装试试。
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

Re: 永中office不能用了——

#3

帖子 hubert_star » 2009-05-01 18:51

我估计在不久的将来ubuntu肯定会碰到这个问题,那就是桌面特效和永中你只能选一个

也就十在启用特效的情况下,是用以前的永中显示有问题的修正办法(设置awt_tookit),将导致所有的java界面引用不可使用

不管是openjdk6还是sun jdk6
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me
头像
jandyzhu
帖子: 3331
注册时间: 2008-04-02 13:26
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

Re: 永中office不能用了——

#4

帖子 jandyzhu » 2009-05-01 20:00

由于该版本使用的Java运行环境是较老的JRE 1.5.01,和目前流行的Compiz有冲突,必须要关闭了Compiz才能正常运行。如Ubuntu必须在“外观”中关闭视觉效果。
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 永中office不能用了——

#5

帖子 wangdu2002 » 2009-05-01 20:02

永中好好的Qt和Gtk+不用,非要用Java,老是有这样那样的毛病,而且和CUPS冲突,打印不了,衰透了,也不知道现在有没出补丁解决之。 :em20
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
头像
fairytale
帖子: 371
注册时间: 2008-06-29 13:18
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 永中office不能用了——

#6

帖子 fairytale » 2009-05-01 20:16

8.10开始我的永中就罢工了
回复

回到 “归档贴”