当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 19:47 

注册: 2009-02-25 12:24
帖子: 414
地址: metwork
送出感谢: 0 次
接收感谢: 0 次
安装软件无法安装,出现这个错误~~~

怎么解决呢~~


_________________
network


页首
 用户资料  
 
2 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 20:05 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
代码:
 sudo apt-get install libqt4-core


页首
 用户资料  
 
3 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 20:18 

注册: 2009-02-25 12:24
帖子: 414
地址: metwork
送出感谢: 0 次
接收感谢: 0 次
:em20

大哥我不能上网,能否提供个软件给我下载呢~~

找了很久了,不然有安装好的人把那个文件提取出来就OK了~~

:em11


_________________
network


页首
 用户资料  
 
4 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 20:26 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
ccwdky 写道:
:em20

大哥我不能上网,能否提供个软件给我下载呢~~

找了很久了,不然有安装好的人把那个文件提取出来就OK了~~

:em11

是9.04不?
你最好还是上网,即使把东西给你了也不好解决依赖问题。。。
如果有dvd光盘镜像,可以从光盘里找找。

附件里边是我的:
附件:
libqt4-core_4.5.0-0ubuntu4_i386.deb [2.25 KiB]
被下载 45 次


不知道你能不能用。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 20:28 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
不能上网,Ubuntu包括其他Linux发行版本都不好玩。可以在虚拟机中玩下。 :em09
如果愿意花点钱的话,可以和几个人合伙拉一条网线,这样每个人的投入就不多了。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 20:35 
头像

注册: 2009-02-25 18:18
帖子: 2229
送出感谢: 0 次
接收感谢: 0 次
libqt4-core(>=4.3.4)
引用:
libqt4-core_4.5.0-0ubuntu4_i386.deb

:em11
正解,不好上网,依赖可以让你发疯。


_________________
在中国搞IT的谁不知道Ctrl+C,Ctrl+V啊~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 21:15 

注册: 2009-02-25 12:24
帖子: 414
地址: metwork
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
不能上网,Ubuntu包括其他Linux发行版本都不好玩。可以在虚拟机中玩下。 :em09
如果愿意花点钱的话,可以和几个人合伙拉一条网线,这样每个人的投入就不多了。 :em06


我虚拟机也安装了,用NAT转就能上网了~~

但毕竟虚拟机是虚拟机~~~

所以我用真机的,我的学校是霸王条例的,客服端用安腾,1G=10人民币~~~

而且不允许自己拉宽带,能拉早就拉很久了~~~

还需要用这样~~~

吃钱就是厉害~~ :em05


_________________
network


页首
 用户资料  
 
8 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 21:48 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
Ubuntu没有网络的环境下会很痛苦的。。。 :em06


_________________
Ubuntu User


页首
 用户资料  
 
9 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 22:06 

注册: 2009-02-25 12:24
帖子: 414
地址: metwork
送出感谢: 0 次
接收感谢: 0 次
:em20 还是不行啊,还需要增加依赖关系啊~~~

:em06


附件:
.JPG
.JPG [ 57.31 KiB | 被浏览 133 次 ]



_________________
network
页首
 用户资料  
 
10 楼 
 文章标题 : Re: libqt4-core(>=4.3.4)这个错误怎么解决呢
帖子发表于 : 2009-05-03 23:13 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
楼主可以到这里去搜索搜索阿
http://packages.ubuntu.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译