当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu 9.04 没有声音
帖子发表于 : 2009-05-04 18:09 

注册: 2009-05-03 12:38
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
这两天总感觉少了点什么,忽然发现原来系统一直没有声音了。。想一想应该是两天前的事了。。什么程序都没有声音,包括开机

在网上找了不少解决方案,有简单一点的包括查看是不是静音了或者是音量太小的,有加代码的如http://forum.ubuntu.org.cn/viewtopic.php?f=126&t=186479 所
说的终端输入sudo gedit /etc/modprobe.d/alsa-base然后在里面加一行代码options snd-hda-intel model=laptop;还有再复杂一点的http://lsc8.cn/article.asp?id=159,重启N多次,还是不行

有两个线索不知道有没有用 一是在浏览http://lsc8.cn/article.asp?id=159的时候我发现那个音量控制的图片和我的不一样,帖子中的音量控制滑块下面是蓝色的线,我的是灰色的,但是滑块还是可以滑动。二是每次计算机刚开机的时候,声音是默认的静音状态,但是调成不是静音也一样没有声音


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-04 20:36 

注册: 2009-05-02 20:06
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
打开终端,输入
alsamixer
然后把能调的滑块调上去 退出
应该能搞定吧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-04 20:38 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
应该是声卡驱动的问题吧!

你的是什么声卡?集成的还是独立的?

ac97?

我曾经也困扰过

后来去ubuntuforums.org问得……

也没有用

然后重装了一次,莫名其妙,好了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-04 21:32 

注册: 2009-05-03 12:38
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
mlovei 写道:
打开终端,输入
alsamixer
然后把能调的滑块调上去 退出
应该能搞定吧


这个也试过了还是不行。。哎


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-04 21:36 

注册: 2009-05-03 12:38
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
后代 写道:
应该是声卡驱动的问题吧!

你的是什么声卡?集成的还是独立的?

ac97?

我曾经也困扰过

后来去ubuntuforums.org问得……

也没有用

然后重装了一次,莫名其妙,好了


我看我也重装下好了 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-05 0:30 

注册: 2009-05-03 12:38
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
还是不太甘心,又查了几个小时。。声卡型号是这个IDT 92HD71B7X 貌似网上很多人有这个问题,很多人在/etc/modprobe.d/alsa-base的最后一行加行代码就好了 也有很多人的机器还不行 我这个就不行

但是以前用8。10时我记得就有声音,这个没有声音和更换版本有关系吧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-05 12:29 
头像

注册: 2008-04-18 8:10
帖子: 186
送出感谢: 0 次
接收感谢: 0 次
是这样把
sudo gedit /etc/modprobe.d/alsa-base.conf
在把那行代码加进去 :em03 :em03


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-05 18:33 

注册: 2009-05-03 12:38
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
satan1001 写道:
是这样把
sudo gedit /etc/modprobe.d/alsa-base.conf
在把那行代码加进去 :em03 :em03


这个也试过,刚才又试了次,很奇怪就是为什么弹出的文档都是空白的呢,加了还是不行


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-07 9:21 

注册: 2007-06-23 15:47
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
sound theme 改为 no sound.
我是这样解决的。。。

-----------今天又不行了,奇怪。。。 20090508


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-21 9:05 

注册: 2009-03-03 12:47
帖子: 7
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的情况与楼主一样。
我装9.04,
我的winxp sp3系统,在c盘上使用wubi.exe安装,
安装成功后就发现没有声音。
我的声卡是独立的,创新5.1声卡,主板集成的是AC97,集成声卡意见让我在bios中关闭了,一直都是用独立创新声卡,曾经安装8.10版本时声音是正常的,现在安装9.04确出现问题。
找了一些网上的解决办法,还是没有效果。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-21 14:57 

注册: 2009-05-21 13:49
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
同10L
我看还是重装一次吧。 :em20


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-05-21 15:00 
头像

注册: 2006-01-06 17:26
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
HDA intel的声卡一直都有问题, 每次都要在/etc/modprobe.d/alsa-base的最后一行加行代码, 不同笔记本参数还不一样麻烦


_________________
我是学习linux,不是学习如何装linux。

Myblog


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-06-19 1:10 

注册: 2009-06-05 8:58
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我的是笔记本外放不响,插耳机响。


_________________
据我们所知,我们已经知道一些,
我们知道我们已经知道一些,
我们还知道我们有些并不知道,
也就是说,我们知道有些事情我们还不知道,
但是,还有一些我们并不知道我们不知道,
这些我们不知道的,我们仍旧不知道。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-07-20 11:48 

注册: 2009-06-28 10:06
帖子: 398
系统: ubuntu12.04
送出感谢: 0 次
接收感谢: 6
我的事惠普康柏,也是外放不响,插耳机响,那位高手能帮一下忙。这是我的邮箱地址zcf-115@163.com


_________________
Still Alive


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ubuntu 9.04 没有声音
帖子发表于 : 2009-09-04 11:35 

注册: 2009-09-03 0:23
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我是独立声卡MAYA44,无声。困惑中。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译