当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装软件问题
帖子发表于 : 2009-05-06 18:09 

注册: 2009-04-19 13:30
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我正试图安装软件,可得到如下的答案:
dpkg: error processing coreutils (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
coreutils
E: Sub-process /usr/bin/dpkg returned an error code (1)

请帮忙看看!实在是解决不了了!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装软件问题
帖子发表于 : 2009-05-06 18:16 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
依赖libc6-dev和g++(版本要>=4:4.1.1但是没有安装……


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装软件问题
帖子发表于 : 2009-05-06 18:19 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
往上多贴几行


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装软件问题
帖子发表于 : 2009-05-06 18:24 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
:em20 难道我眼花了??内容怎么变了??


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装软件问题
帖子发表于 : 2009-05-07 11:16 

注册: 2009-04-19 13:30
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
好的!这是完整的!
slayer@slayer-laptop:~$ sudo apt-get install libc6
[sudo] password for slayer:
Reading package lists... Done
Building dependency tree
Reading state information... Done
libc6 is already the newest version.
The following packages were automatically installed and are no longer required:
libqt4-core linux-libc-dev libqt4-gui kmplayer-base
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 8 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Setting up coreutils (7.2-1) ...
install-info: No dir file specified; try --help for more information.
dpkg: error processing coreutils (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
coreutils
E: Sub-process /usr/bin/dpkg returned an error code (1)
slayer@slayer-laptop:~$


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译