当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 17:59 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我安装论坛上的硬盘安装方法安装完成9.04后,提示重启,我就重启了,

可是重启后进入memtest86+ v2.11检测界面,

而且我等了半个多小时,检测完了,说没错,可以重启了,于是我重启,

可是等到这里时还是再次检测,郁闷了,那怎么才能进ubuntu?

请指教~谢谢!!!

在线等答案~~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入mentest86+内存检测界面
帖子发表于 : 2009-05-07 18:03 
头像

注册: 2009-04-04 12:55
帖子: 249
地址: 四川...泸州||江苏...镇江
送出感谢: 0 次
接收感谢: 1
我是新手,我也不知道,不过,启动项那里没有选择的么?
进去之后看看/boot/grub/menu.lst ,是不是把内存检测设置成default了 :em01


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 18:08 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
引用:
进去之后看看/boot/grub/menu.lst ,是不是把内存检测设置成default了


关键是我现在进不了ubuntu啊,怎么去看那个menu.lst哦~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 18:11 
头像

注册: 2009-04-04 12:55
帖子: 249
地址: 四川...泸州||江苏...镇江
送出感谢: 0 次
接收感谢: 1
hongyeing 写道:
引用:
进去之后看看/boot/grub/menu.lst ,是不是把内存检测设置成default了


关键是我现在进不了ubuntu啊,怎么去看那个menu.lst哦~


我意思是说开机没有让你按向上向下键选择启动项的么?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 18:15 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
有3个选项:
ubuntu904,mentest86+
Windows vista os:
(这里是个xp系统名字,记不住了)
想进ubuntu,得选第一个吧~~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 18:20 
头像

注册: 2009-04-04 12:55
帖子: 249
地址: 四川...泸州||江苏...镇江
送出感谢: 0 次
接收感谢: 1
hongyeing 写道:
有3个选项:
ubuntu904,mentest86+
Windows vista os:
(这里是个xp系统名字,记不住了)
想进ubuntu,得选第一个吧~~


既然知道,还不去试试,呵呵


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 18:25 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
我就是进了第一个,进去就是那个memtest86+ v2.11的检测界面
看图,类似于这图。好像只是版本不同:
图片


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 18:38 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
重启后:

代码:
Ubuntu 9.04,memtest86+
other operating system:
Windows Vista (loader)
选第一个进去是内存检测啊~郁闷呢~ :em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 19:08 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
XP下menu.lst内容为:

title Install ubuntu
find --set-root /ubuntu-9.04-desktop-i386.iso
kernel /vmlinuz boot=casper find_iso=/ubuntu-9.04-desktop-i386.iso noapic
initrd /initrd.gz

请教啊,哎,为什么我这么不顺呢~
还有个drcom等着解决,不知道是否能顺利上网啊~


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 19:26 
头像

注册: 2009-04-04 12:55
帖子: 249
地址: 四川...泸州||江苏...镇江
送出感谢: 0 次
接收感谢: 1
hongyeing 写道:
XP下menu.lst内容为:

title Install ubuntu
find --set-root /ubuntu-9.04-desktop-i386.iso
kernel /vmlinuz boot=casper find_iso=/ubuntu-9.04-desktop-i386.iso noapic
initrd /initrd.gz

请教啊,哎,为什么我这么不顺呢~
还有个drcom等着解决,不知道是否能顺利上网啊~


有个很菜的建议,重装吧, :em06 反正也20分钟


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 19:33 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
:em06 刚开始我硬盘安装时,遇到无法挂载的问题, sudo umount -l /isodevice 没用,以为是安装出来问题,都重装了N遍,后来才发现我的应该是 sudo umount -l /cdrom ,没办法,咱菜啊.终于解决了这个问题,没想到以为可以进到ubuntu下,安心的解决drcom问题了,却在这里拌住了~重装又有啥用啊~
郁闷啊....


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 19:37 
头像

注册: 2009-04-04 12:55
帖子: 249
地址: 四川...泸州||江苏...镇江
送出感谢: 0 次
接收感谢: 1
都是菜鸟,不说两家话!
:em04 :em04


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 19:56 
头像

注册: 2008-02-17 23:47
帖子: 22110
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
你可能遇上了传说中9.04的bug,不确定……
你是不是安装的时候执行了 sudo umount -l /isodevice ?


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 20:01 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
beta时遇过

按说现在不该还有吧,lz如果是头回装ubuntu,就cd安装吧

mount,umount啥的你搞不清的


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 『求助』 XP下硬盘安装完成9.04后,重启进入memtest86+内存检测界面
帖子发表于 : 2009-05-07 20:25 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
啊。我是才下载的系统啊,不会是beta版吧。我执行 sudo umount -l /isodevice,提示找不到 那个啥,后来我发现我的应该是 sudo umount -l /cdrom ,解决了安装7步中无法挂载的问题,安装完成了,提示重启了。
重启后,居然是那样的。。。郁闷~
哎呀,有好心人帮忙就好多了,请大家继续帮忙哈~ :em03


最后由 hongyeing 编辑于 2009-05-07 20:29,总共编辑了 1 次

页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译